Jump to content
solabc16

XPEnology Users Read Me

Recommended Posts

Pepa pig

No thanks luke. It's already resolved. I Just had to change the name from my android tv device. In this case nvidia shield tv. For Example changed from living room tv to bedroom tv and thats it. Thanks again and regards

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
Pepa pig

Hello everyone. Maybe a little bit of topic. what is intel quick sync!!! and does it work on my HP PROLIANT G8 with a xeon proccesor 1260L 

 

thanks and regards

Share this post


Link to post
Share on other sites
djwayne1985

i have uploaded the logs as it keep stopping ancd i have to go to package centre to start but then 5 mins later it shuts off again here is the ticket info i think as i have never done this before.

 

sendlogs_Diskstation_synology_bromolow_3615xs_20181109T171944UTC.tgz

Share this post


Link to post
Share on other sites
Luke

@@djwayne1985, can you please attach the emby server log? thanks.

Share this post


Link to post
Share on other sites
kogami

hello

My English is poor.

First, thanks emby. It's very easy to use.

I encountered some problems. I tried many ways, but I can't to solve it.

Emby cannot be used in the last version on chrome.

My English is not good enough to describe my problems. Please look at the screenshots and log.

Emby sever version:3.5.2.0-1

Thx _(:з)∠)_

5beafd6294c07_1231.png

rundiags_20181113T145838UTC.log

Share this post


Link to post
Share on other sites
solabc16

Hello @@kogami

 

Thanks for getting in touch, an updated build for XPEnology systems will be coming soon and this will resolve the issue you are having with Chrome.

 

Best

- James

  • Like 1

Share this post


Link to post
Share on other sites
RobsterUK

@@solabc16

Hey James,

 

Just checking what is the current latest version for XPEnology?

 

I have not updated the server installation in a long time.

 

Currently running 3.1.5.0-1. Package centre indicates that 3.5.2.0-1 is available.

Do I presume this is the latest version? Would i have any issues in installing the update?

Not had any issues so haven't updated. Probably way overdue, so think I should get it done :rolleyes:

Share this post


Link to post
Share on other sites
aquaporin4

I have installed the package successfully but it won't run。

716+

DSM 6.2.1-23824

Share this post


Link to post
Share on other sites
solabc16

Hello @@aquaporin4

 

Please can you run the diagnostics followed by the send logs utilities, details below:-

 

 

 

Once done, just post the reference here and I'll take a look.

 

Thanks

- James

Share this post


Link to post
Share on other sites
solabc16

Hello @@RobsterUK

 

We're currently working on updating the XPEnology releases to 3.5.3, ahead of the next stable.

 

There's some mixed feedback so far, so looks like we have a few issues to iron out yet.

 

So, I'd probably stick where you are for now... unless you can afford some possible downtime to help testing.

 

Best

- James

Share this post


Link to post
Share on other sites
RobsterUK

Thanks @@solabc16

I probably could afford downtime, but sadly the wife probably wont :wacko:

 

I'll have to stick with what I've got and watch out for the 3.5.3 release.
As ever, thanks for your efforts, sorry I can't help with the testing.

Share this post


Link to post
Share on other sites
solabc16

Hi @@RobsterUK

 

No problem at all, the 3.5.3 updates for most of the XPEnology targets are now available.

 

There is a specific issue with image processing we're seeing on some user's systems; although this isn't exclusive to XPEnology.

 

Best

- James

Edited by solabc16

Share this post


Link to post
Share on other sites
solabc16

Hello All


 


I've just updated the XPEnology Wiki page here: https://github.com/M...s-for-XPEnology


 


There is now an optimised package for Intel 'silvermont' based processors.


 


Best


- James


 


FYI: @@n00b42


Edited by solabc16

Share this post


Link to post
Share on other sites
solabc16

Hello @Michal Netušil

 

Unfortunately, this AMD processor is based on the K8 microarchitecture and the oldest we currently have support for is the K10.

 

We might be able to add this in the future if there was enough interest, I will take a look across the community later today.

 

Best

- James

Share this post


Link to post
Share on other sites
adriaurora

Hi, I have an G4560 which is a Kaby Lake processor. Will the default package work? Or I should try another one? Thanks in advance

 

Edit: I have installed the default package and is working fine. I'll update if something happens.

Edited by adriaurora

Share this post


Link to post
Share on other sites
solabc16

Hello @@adriaurora

 

Thanks for getting in touch and the update, sorry for the delay in getting back to you.

 

The default package will be ok on this processor.

 

However you might want to try switching to the 'silvermont' package when you next update : https://github.com/MediaBrowser/Wiki/wiki/Synology-:-Custom-Package-Architectures-for-XPEnology

 

If you need any assistance, don't hesitate to get back in touch.

 

Best

- James

  • Like 1

Share this post


Link to post
Share on other sites
adriaurora

Hi @@solabc16, thanks for your answer.

 

Do you think silvermont package will work better than the default one? Because, I think the architecture of my processor is newer, 14nm.

 

Thanks again for your support.

Share this post


Link to post
Share on other sites
solabc16

Hello @@adriaurora

 

The 'silvermont' package will take advantage of a few instructions that are available on your processor, and aren't available in the default package.

 

You can make the change now and next time an update is available it will install the optimised version, no need to uninstall/re-install.

 

At some point, when there is sufficient demand, we'll likely make a 'goldmont' optimised package available as well.

 

Best

- James

Share this post


Link to post
Share on other sites
adriaurora

Hi @@solabc16,

 

I've been using Emby this days, I've also updated Emby so I am able to use the silvermont package, and I've to say two things:

 

 - As anyone can imagine I've been an intensive Plex customer, but I give a try to Emby, and need to be said works much better, fluid and quickly than Plex

 - On the other hand, I know is going to be difficult to solve, I've detected that the indexing engine works worse than Plex one. I've every movie name correctly: name (year), but sometimes Emby index it incorrectly, it fails even naming by other year films, and I have to revise every movie, to check if it has been named correctly.

 

Everything else is working flawlesly. Thanks for your job. 

Share this post


Link to post
Share on other sites
Luke

Hi there, can you go over some examples? Thanks !

Share this post


Link to post
Share on other sites
adriaurora

Hi there, can you go over some examples? Thanks !

Hi Luke, 

 

I'll give some examples, but for being more accurate I'm going to give them in Spanish, because I entitle them in that way:

 

- El Protector (2013) indexed as The Equalizer (2014)

- Indomable (2011) indexed as Brave (2012)

- Caos (2006) indexed as Caos Calmo (2008)

- Distrito 13 (2004) as Distrito 13 Ultimatum (2009)

- Encadenados (1946) as Encadenados (2015)

- El cambiazo (2011) as Vaya Cambiazo (2016)

 

Those are a few examples. I think that the algorithm should give more importance to the year, and if something matches in that year that it is. Because I suppose it is matching by name and then by year. Hope it helps.

Edited by adriaurora

Share this post


Link to post
Share on other sites
Luke

 

 

Indomable (2011)

 

What should this have been detected as?

Share this post


Link to post
Share on other sites
adriaurora

What should this have been detected as?

 It was detected as Brave (2012), and it should have been detected as indomable (2011); Original Title: Haywire (2011).

 

The first column is the name I have given to the file. The second one is the detection Emby done, which is wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...