Jump to content

Beta 2.2.0


cmcg
 Share

Recommended Posts

How do i get the logs off the tv besides taking a picture of it? I need to post log to show you problem im having.

 

Unfortunately, I believe that's the only way :(

Link to comment
Share on other sites

Blueeyiz702

Keep getting kicked out and have to log back in when i try to view video bookmarks,was working then this started.

 

 

 

 

 

 

 

 

 

 

 

 

 

579a59d59ffe8_Beta220E.jpg

Link to comment
Share on other sites

Keep getting kicked out and have to log back in when i try to view video bookmarks,was working then this started.

 

 

 

 

 

 

 

 

 

 

 

 

 

579a59d59ffe8_Beta220E.jpg

 

Somewhat similar to this post  http://emby.media/community/index.php?app=forums&module=forums&section=findpost&pid=348854  Have you tried restarting the server and running the scan task manually a few times?  It may help.

  • Like 2
Link to comment
Share on other sites

Blueeyiz702

Somewhat similar to this post  http://emby.media/community/index.php?app=forums&module=forums&section=findpost&pid=348854  Have you tried restarting the server and running the scan task manually a few times?  It may help.

No,but ill give that try right now and let you kno if it worked. thanks,i need to just buy a new setup.i think this Charlie Chaplen Era computer is causing most of problems. :o

Ran the scan twice like you suggested and still the same,and in web client when i go to video bookmarks,all it show is blank page.

Edited by blueeyiz7021
Link to comment
Share on other sites

Blueeyiz702

Ok guys i'm throwing this at you, i don't see where there is any support for iptv plugin,and when i click on dev's website it sends to embys website. So i had iptv working nicely on beta 2.2.0 E and on webclient. went back to check some channels i added and on webclient i get nothing but blank page with nothing showing. And on beta i login click channels go to video bookmarks,and click and it logs me out. i'm posting a screenshot of log off TV. Maybe one of you League of Extraordinary Gentleman can take a look. thanks,and you guys all Kick -Ass and maybe if Hillary Clinton had a emby server she wouldn't have got hacked. :o  :o

 

 

579b3e486d8fe_EmbyLogIPTV.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edited by blueeyiz7021
Link to comment
Share on other sites

SilentAssassin

Ok guys i'm throwing this at you, i don't see where there is any support for iptv plugin,and when i click on dev's website it sends to embys website. So i had iptv working nicely on beta 2.2.0 E and on webclient. went back to check some channels i added and on webclient i get nothing but blank page with nothing showing. And on beta i login click channels go to video bookmarks,and click and it logs me out. i'm posting a screenshot of log off TV. Maybe one of you League of Extraordinary Gentleman can take a look. thanks,and you guys all Kick -Ass and maybe if Hillary Clinton had a emby server she wouldn't have got hacked. :o  :o

 

 

 

 

If you're saying you are not getting anything on the web client then that will be the problem, you need to fix that first. Maybe the plugin needs updating for the latest server versions.

Link to comment
Share on other sites

Blueeyiz702

If you're saying you are not getting anything on the web client then that will be the problem, you need to fix that first. Maybe the plugin needs updating for the latest server versions.

Funny i went to check,and now there showing up,stay tuned in case in don't last.

Link to comment
Share on other sites

Blueeyiz702

Well,i'm assuming something got fixed,cause the iptv plugin is working like a charm now on Beta 2.2.0 e  screenshot webclient and another from off samsung tv579c82d79af74_Screenshotbeta220e.jpg

 

 

 

579c81e6be29f_screenshotlocalhost8096201

  • Like 3
Link to comment
Share on other sites

It may have been what Sam mentioned.  I think it just takes awhile afterward to see the results

Link to comment
Share on other sites

Blueeyiz702

It may have been what Sam mentioned.  I think it just takes awhile afterward to see the results

Thats what i was thinking,i think it takes longer that expected for it to refresh on webclient and on beta 2.2.0 e. But i noticed after the task to refresh channels ran couple times it worked really well.Plus it doesn't hurt that i have someone that makes exellent links that always work on iptv.

Link to comment
Share on other sites

Hey @

 

Thanks for testing some channels. Your mixed results are broadly in line with mine. Trailers and TuneIn Radio work well, others are a bit hit and miss. I think what I do need to do is handle errors more gracefully. In the past, a server error response was an uncommon event that is handled by logging out the user (and straight back in if you have auto-logon enabled). That's really an overreaction I think. I might try to replace it with a simple notification.

Link to comment
Share on other sites

Blueeyiz702

Hey @

 

Thanks for testing some channels. Your mixed results are broadly in line with mine. Trailers and TuneIn Radio work well, others are a bit hit and miss. I think what I do need to do is handle errors more gracefully. In the past, a server error response was an uncommon event that is handled by logging out the user (and straight back in if you have auto-logon enabled). That's really an overreaction I think. I might try to replace it with a simple notification.

no problem cmcg,anything to help. And people that use a vpn like P.I.A like i do will run into some of the same problems i have. And here is why,the reason i'm not able to access the app remotely is i use P.I.A as my vpn. I can't use port 8096 in pia because its already in use. so here is the problem

  when you connect the machine through VPN you are creating a private tunnel.  All traffic at that point is directed through the tunnel thus preventing any non private traffic from connecting. In short it's working exactly like it should.

And since i use torrents over VPN which typically uses random and rotating ports for connections,I'm stuck with having to leave the VPN down in order to access your machine remotely. So i'm just going to get a pia compatable router that lets me host my own vpn to use when i'm out and about and wanna use emby mobile. But,duh i should of known this,thats why i us pia,they are awesome. I'm going to get one of these routers,and it will solve the problem -  https://www.flashrouters.com/vpn-types/privateinternetaccess they have built in fire wall and you can setup vpn to connect both for outgoing,and host your own for remote access or incoming. no more problem.

Edited by blueeyiz7021
Link to comment
Share on other sites

Blueeyiz702

Hey @

 

Thanks for testing some channels. Your mixed results are broadly in line with mine. Trailers and TuneIn Radio work well, others are a bit hit and miss. I think what I do need to do is handle errors more gracefully. In the past, a server error response was an uncommon event that is handled by logging out the user (and straight back in if you have auto-logon enabled). That's really an overreaction I think. I might try to replace it with a simple notification.

And what i also found cmcg,is that i have a person that actually makes the iptv channels i use specific for emby for me. i pay him a few bucks and i get about 400 channels,not that i use them all,but hey football is coming soon. And you can never get enough of the Silver and Black.#RaidersNation :D  :lol:

Link to comment
Share on other sites

no problem cmcg,anything to help. And people that use a vpn like P.I.A like i do will run into some of the same problems i have. And here is why,the reason i'm not able to access the app remotely is i use P.I.A as my vpn. I can't use port 8096 in pia because its already in use. so here is the problem

  when you connect the machine through VPN you are creating a private tunnel.  All traffic at that point is directed through the tunnel thus preventing any non private traffic from connecting. In short it's working exactly like it should.

And since i use torrents over VPN which typically uses random and rotating ports for connections,I'm stuck with having to leave the VPN down in order to access your machine remotely. So i'm just going to get a pia compatable router that lets me host my own vpn to use when i'm out and about and wanna use emby mobile. But,duh i should of known this,thats why i us pia,they are awesome. I'm going to get one of these routers,and it will solve the problem -  https://www.flashrouters.com/vpn-types/privateinternetaccess they have built in fire wall and you can setup vpn to connect both for outgoing,and host your own for remote access or incoming. no more problem.

 

You don't connect to port 8096 to download the app, only to connect to your own server (or maybe I'm misunderstanding the statement)  PIA and VPN shouldn't impact which port numbers you can connect to anyway.  It should all work fine through the tunnel (mine does!)

Link to comment
Share on other sites

Blueeyiz702

You don't connect to port 8096 to download the app, only to connect to your own server (or maybe I'm misunderstanding the statement)  PIA and VPN shouldn't impact which port numbers you can connect to anyway.  It should all work fine through the tunnel (mine does!)

how do you have your setup,is it possible to share yo setup with me? yhanks

Link to comment
Share on other sites

2.2.0f
User selectable highlight colour.
Time out when waiting for server during start-up.
Starts quicker.
Don't log user out on server error. @
Mark entire series watched. @@CBers @@FrostByte @@SamES @@speechles
Background not quite so dark. @@SilentAssassin
Screensaver now starts with 1000 images. @Dodgy Bob
Fixed: Fit movie posters to border when using CoverArt. @@SilentAssassin
Rename "All TV" to "Series".
Removed "Unwatched TV". API no longer supported.
TV no longer selected on home page. @@shorty1483
Support 4K H-Series TVs. @@gbone8106
 

  • Like 7
Link to comment
Share on other sites

Version 2.2.0f

 

Log file cuts off bottom of text on long lines

 

 

Edit: included pic

 

57a0a2d1ca75b_WP_20160802_002.jpg

 

 

 

Edited by FrostByte
  • Like 1
Link to comment
Share on other sites

Version 2.2.0f

 

Log file cuts off bottom of text on long lines

 

Trying to get a picture, but my phone is messing up.

 

Oh, yeah. I did see that but forgot to fix it. It's the change in font.

  • Like 1
Link to comment
Share on other sites

2.2.0f

 

For the life of me I can't seem to get the app to show my "Playlist" thumb files.  This has been happening for awhile, so not new to this release.  I'm not seeing anything different between the Playlist thumb or primary images and the rest though (same size, etc)

 

57a0a8b61963b_WP_20160802_004.jpg

Link to comment
Share on other sites

2.2.0f version number is displayed really quick, but I never get the home screen loaded, it just sits there with a ribbon like image with just Exit and the time displayed.

 

I guess I'll have to uninstall and reinstall.

Link to comment
Share on other sites

2.2.0f version number is displayed really quick, but I never get the home screen loaded, it just sits there with a ribbon like image with just Exit and the time displayed.

 

I guess I'll have to uninstall and reinstall.

Uninstalled and reinstalled on my F8000 and all working again.

  • Like 1
Link to comment
Share on other sites

Okay this is a new for me

 

Version 2.2.0f

 

If you don't auto login the text from the next screen overlays the splash screen.  If autologin is enabled you don't see it.

 

I've attached a pic.  I know, I know it's really bad, but if you look close enough you can see some of the text from the next screen on top.  It's more noticeable on the screen itself where you can see all the text

 

57a0f9a9ad404_splash.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...