Jump to content

Beta 2.2.0


cmcg
 Share

Recommended Posts

cmcg

Looks like I'm in the minority.  I kind of like the shadowed look of the backgrounds, makes the text easier to read.  I would go one step further and eliminate the backgrounds on certain screens altogether to make the app faster.  Screens like the All Movies, or All Collections where there are so many posters you can't even make out the background seems like a waste to display one.  Other apps don't have backgrounds on these screens

 

That was the intention, to make them dark and not distracting, like in Emby Theatre. But they weren't supposed to appear completely black. Maybe some people's screen settings are different to mine. I'll moderate the effect in the next beta. It's not a huge deal.

  • Like 1
Link to comment
Share on other sites

cncb

Regarding DTS-HD support, are we supposed to be able to send DTS-HD via ARC to an AVR?  I am still only getting the "core" DTS on F-series TV.

Edited by cncb
Link to comment
Share on other sites

gbone8106

All, I forgot to mention. I have a 2014 H series TV, I changed the resolution for HEVC and H265 codecs to [3840,2160] on 2.2.0b build downloaded. I have a couple 4K movies with DTS 7.1 that I can now Direct play. Can we get this added for future changes? also can we add a 4K icon?

  • Like 1
Link to comment
Share on other sites

FrostByte

Regarding DTS-HD support, are we supposed to be able to send DTS-HD via ARC to an AVR?  I am still only getting the "core" DTS on F-series TV.

 

Is it showing Direct Streaming?  If it's showing DS then Emby isn't stripping anything and sending the movie as is.  If the HD stream is being stripped then it's probably the DTS decoder in your TV stripping it before it sends to your AVR.  Just my guess

Link to comment
Share on other sites

FrostByte

All, I forgot to mention. I have a 2014 H series TV, I changed the resolution for HEVC and H265 codecs to [3840,2160] on 2.2.0b build downloaded. I have a couple 4K movies with DTS 7.1 that I can now Direct play. Can we get this added for future changes? also can we add a 4K icon?

 

What is the model of the h-series TV you have?  The way the code is written right now all h-series TVs are thrown into the same code set and all h-series TVs don't support UHD (mine doesn't).  So @cmcg would have to add something specific to the h-series TVs that do support UHD and transcode anything > 1080p for those that don't.  He would probably want a list of all h-series TVs that support UHD

 

Edit: I think the split is at 6000/7000 for the h model TVs.  6000 and < models are FHD and 7000 and > are UHD.  Not 100% on that yet though

Edited by FrostByte
Link to comment
Share on other sites

cncb

Is it showing Direct Streaming?  If it's showing DS then Emby isn't stripping anything and sending the movie as is.  If the HD stream is being stripped then it's probably the DTS decoder in your TV stripping it before it sends to your AVR.  Just my guess

The OSD indicates "Direct Play" so it seems like it should just be sending it as is.

Link to comment
Share on other sites

CBers

That's by design. The white one is the page you are currently on. Same as Theatre.

 

577a39eda65d7_Theatre.png

Just updated to 2.2.0e, but how do I get the new ET-type UI please?

 

I still see the old UI.

Link to comment
Share on other sites

gbone8106

What is the model of the h-series TV you have?  The way the code is written right now all h-series TVs are thrown into the same code set and all h-series TVs don't support UHD (mine doesn't).  So @cmcg would have to add something specific to the h-series TVs that do support UHD and transcode anything > 1080p for those that don't.  He would probably want a list of all h-series TVs that support UHD

 

Edit: I think the split is at 6000/7000 for the h model TVs.  6000 and < models are FHD and 7000 and > are UHD.  Not 100% on that yet though

 

 

I have 8550, I think your right and 7000 and above are UHD.

  • Like 1
Link to comment
Share on other sites

FrostByte

Just updated to 2.2.0e, but how do I get the new ET-type UI please?

 

I still see the old UI.

 

I think it's only slightly more like ET, not that it is using the same style UI

 

 

 

2.2.0c

Colours and styles slightly more like Emby Theatre. (Square corners, dark background, green borders etc.)

  • Like 1
Link to comment
Share on other sites

FrostByte

I have 8550, I think your right and 7000 and above are UHD.

 

Sounds good.  I'm thinking once the app determines it is an H-series TV only then it can probably check the next column in the model number for a 7, 8 or 9 and assign a new Case which allows resolutions up to UHD (all the codecs, etc should be the same as other H models).  Of course @cmcg may not think it's that easy :)

Link to comment
Share on other sites

CBers

I think it's only slightly more like ET, not that it is using the same style UI

So is that image above not from the app then?

Link to comment
Share on other sites

cmcg

So is that image above not from the app then?

 

Correct, it's a picture of ET illustrating a point we were discussing about the top menu colours.

Link to comment
Share on other sites

CBers

Correct, it's a picture of ET illustrating a point we were discussing about the top menu colours.

 

OK, that makes sense then :)

 

I had a lot of problems getting the app to load past the splash-screen (with version number displayed) last night, but I think it was Emby server causing the issues, as there were multiple "(slow)" messages in the log relating to the TV.

 

Connection to my Shield was slow as well.

Link to comment
Share on other sites

cmcg

OK, that makes sense then :)

 

I had a lot of problems getting the app to load past the splash-screen (with version number displayed) last night, but I think it was Emby server causing the issues, as there were multiple "(slow)" messages in the log relating to the TV.

 

Connection to my Shield was slow as well.

 

Can you tell me you home page view settings please?

Link to comment
Share on other sites

gbone8106

Sounds good.  I'm thinking once the app determines it is an H-series TV only then it can probably check the next column in the model number for a 7, 8 or 9 and assign a new Case which allows resolutions up to UHD (all the codecs, etc should be the same as other H models).  Of course @cmcg may not think it's that easy :)

Yea a lot easier said than done, I can just edit the releases until then.

Link to comment
Share on other sites

cmcg

Might not be too hard. Can you give me your full model code? If we work out which column the 8 is in we should be ok.

Link to comment
Share on other sites

Blueeyiz702

Is anyone having problems with the app freezing on the splash screen after restart?

cmcg i'm having big problems with this,it happens almost everytime i start emby on samsung. Model is UN40H5023 i've had it only 8 months.

Link to comment
Share on other sites

cmcg

cmcg i'm having big problems with this,it happens almost everytime i start emby on samsung. Model is UN40H5023 i've had it only 8 months.

Are you running the latest beta? What are your home screen settings?

Link to comment
Share on other sites

Blueeyiz702

I'm running 2.2.0 e

 

 

default user false

continue watching false

 

HV1 media folders

HV2 none

show larger icons true

audio themes true

 

And the rest i left set as they where.

Edited by blueeyiz7021
Link to comment
Share on other sites

cmcg

I'm running 2.2.0 e

 

 

default user false

continue watching false

 

HV1 media folders

HV2 none

show larger icons true

audio themes true

 

And the rest i left set as they where.

Interesting. Both times I've asked that, you and @@CBers have responded that you have home view 2 set to None. This supports my theory that it's a null value error. I've made a change for the next beta but I'm not convinced it will do what we want. Time will tell.

  • Like 1
Link to comment
Share on other sites

CBers

Interesting. Both times I've asked that, you and @@CBers have responded that you have home view 2 set to None. This supports my theory that it's a null value error. I've made a change for the next beta but I'm not convinced it will do what we want. Time will tell.

OK, thanks @@cmcg.

Link to comment
Share on other sites

Blueeyiz702

Interesting. Both times I've asked that, you and @@CBers have responded that you have home view 2 set to None. This supports my theory that it's a null value error. I've made a change for the next beta but I'm not convinced it will do what we want. Time will tell.

Thanks cmcg

Link to comment
Share on other sites

CBers

@ - are you in front of your TV ??

 

If so, can you change HV2 to something other than NONE and see if it responds better ??

 

I can do it later when I'm home if not.

 

Thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...