Jump to content

Ubuntu


Luke

Recommended Posts

hurricanehrndz

Linux Tutorial for Beginners - 11 - Install Software with APT apt-get - ...

 

Sent from my ONEPLUS A3000 using Tapatalk

Link to comment
Share on other sites

hurricanehrndz

Apt-get upgrade

 

Sent from my ONEPLUS A3000 using Tapatalk

You should probably YouTube a tutorial on apt

Edited by hurricanehrndz
Link to comment
Share on other sites

This is what I got doing the upgrade..

 

sudo apt-get upgrade emby-server
Reading package lists... Done
Building dependency tree       
Reading state information... Done
emby-server is already the newest version (3.1.6106.19259~dev-76.1).
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  audacious-plugins audacious-plugins-data libaudcore3 libaudgui3 libaudtag2
  libbinio1v5 libcrypto++9v5 libcue1 libdbus-glib1.0-cil libdbus-glib2.0-cil
  libdbus1.0-cil libdbus2.0-cil libgconf2.0-cil libgdata2.1-cil
  libgkeyfile1.0-cil libglib2.0-cil libgtk-sharp-beans-cil libgtk2.0-cil
  libgudev1.0-cil libguess1 libjavascriptcoregtk-1.0-0 liblastfm1
  libmono-addins0.2-cil libmono-zeroconf1.0-cil libnewtonsoft-json5.0-cil
  libnotify0.4-cil libqjson0 libsidplayfp4 libtaglib2.1-cil libwebkitgtk-1.0-0
  libwebkitgtk-1.0-common libwnck-common libwnck22 linux-headers-4.4.0-34
  linux-headers-4.4.0-34-generic linux-headers-4.4.0-36
  linux-headers-4.4.0-36-generic linux-headers-4.4.0-38
  linux-headers-4.4.0-38-generic linux-image-4.4.0-34-generic
  linux-image-4.4.0-36-generic linux-image-4.4.0-38-generic
  linux-image-extra-4.4.0-34-generic linux-image-extra-4.4.0-36-generic
  linux-image-extra-4.4.0-38-generic projectm-data xserver-xorg-legacy
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Link to comment
Share on other sites

hurricanehrndz

Well your version is higher than the one you're trying to install. I'm sure the question has been answered a couple of messages back.

 

Sent from my ONEPLUS A3000 using Tapatalk

Link to comment
Share on other sites

Any timeline on a Ubuntu 16.10 (Yakkety Yak) build?  I got excited and upgraded without checking... my bad!   :rolleyes:  

Edited by rlw6534
Link to comment
Share on other sites

Any timeline on a Ubuntu 16.10 (Yakkety Yak) build?  I got excited and upgraded without checking... my bad!   :rolleyes:  

 

  Bump...  ;)

Link to comment
Share on other sites

hurricanehrndz

Use the 16.04 repo it should work without issue. We are waiting for suse to import the repo.

 

Sent from my ONEPLUS A3000 using Tapatalk

Link to comment
Share on other sites

hurricanehrndz

Sorry there is some unresolvable dependency. I will try and fix these by the end of tomorrow

 

Sent from my ONEPLUS A3000 using Tapatalk

Link to comment
Share on other sites

I am new on this forum, but have a problem with the video not playing.  I have installed Ubuntu 16.04 on my Pine64 2gig board and then installed the latest version of Ember.  I have had to re-install the Linux OS several time times (newbie to Linux), and now none of the videos will play on any of my clients.

 

It used to work, but now I don't know how to get it to work again.  Any help would be appreciated.

 

Thanks.

 

Here is my video of it working a few days ago.

 

https://www.youtube.com/watch?v=59_SfaBLGdk

Link to comment
Share on other sites

 

It looks like you are missing ffmpeg altogether. I'm not sure how the setup wizard allowed you to get through like that, i'll have to retest that scenario. What you can do is download a static ffmpeg from here:

 

https://www.johnvansickle.com/ffmpeg/

 

Then configure it in the emby server dashboard under Transcoding.

Link to comment
Share on other sites

Does the pause/play and FF/FR work?  I can get the those to work under Windows using a mouse, but not under Android.

Link to comment
Share on other sites

FF/Rew of a live stream is a brand new feature that we've started with the web app, and over time it will be added to the rest of the apps.

Link to comment
Share on other sites

It looks like you are missing ffmpeg altogether. I'm not sure how the setup wizard allowed you to get through like that, i'll have to retest that scenario. What you can do is download a static ffmpeg from here:

 

https://www.johnvansickle.com/ffmpeg/

 

Then configure it in the emby server dashboard under Transcoding.

That worked, thank you very much.

Link to comment
Share on other sites

  • 2 weeks later...

Any word on whats happening with the ubuntu repository? Beta has been stuck at 3.1.196.0 beta for what seems like forever now. 

 

Wouldn't be such a big issue, except plugins seem to be broken in this version, so I have no livetv/trailers/backup while its stuck at this version. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...