Jump to content

Subtitles: Baked-in? How to stop that?


Hawkwinter
 Share

Recommended Posts

Hawkwinter

So, I find when I'm watching content with subtitles in the web app, it seems to be encoding them as part of the image, rather than text on top.

Unfortunately, for the content I'm watching, none of the default subtitle styling options are very legible. My usual go-to fix for this sort of thing would be to open up stylus and restyle subtitles to have a thick black border, or straight up put the text in front of a black box like I have it doing on the android TV app.

But with it baked right into the videostream, I can't add a stylesheet to fix the subtitles to make them more legible.

Is there a setting for me to tell it it not to do that, and put the subtitles on top as actual text? Where would I find that setting?

Thank you.

Link to comment
Share on other sites

Hi, it depends on the format of the subtitles. We do render them as plain text whenever possible. What format are the subtitles?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...