Jump to content

Search the Community

Showing results for tags 'dlna server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. IsHome

    Cannot select folders in Music

    Hello, I want to play MP3 files on my Yamaha Receiver. If my Yamaha Receiver connects to the Synology / Emby server via DLNA and I choose Music, then I cannot select the Folders option. If I choose Video, for example, I can select the Folders option. What's the problem: the Music option has 11 sub options, 1 of which (9, 10 or 11) is Folders. However, the screen only shows 8 sub options, for options 9, 10 and 11 you have to scroll the list. If you scroll the list something strange happens, instead of showing sub options 9, 10 and 11 the list of sub options is refreshed and sub options 1, 2 and 3 are given the numbers of sub options 9, 10 and 11 The sub options 9, 10 and 11 are not visible and therefore not selectable. So in Music scrolling the list/scroll function has a bug. I have attached some tvscreenpictures. Emby server: V 4.5.2.0 on Synology NAS DS918+: DSM 6.2.3-25426 Update 2
  2. Hi, I'm pretty new to Emby, just got it today, and I'm wondering if there's a way to add a movie's year and resolution in the title? Just because I have multiple movie files that I watch on my TV through the DLNA media server, and I sometimes have multiple copies of the same movie because I sometimes get the 4k, 3D, and a normal 1080p copy. So ideally I'd like to display "Doctor Strange (2016) [4k]" "Doctor Strange (2016) [3D] "Doctor Strange (2016) [1080p]" as the title that way I can see clearly which file I want to play instead of having to play them all and guess which one is which. Then also the year of the movie would be beneficial for me when I have my collections to see at a glance how old or new movies are. Is there a way to do this with Emby? I don't want to change the original movie name because they're torrents and I'm seeding them and the torrent client would detect it as missing files and stop seeding once it does. I like it the way Emby currently has it where I see the cleaned up name on my TV through my DLNA media server and at the same time it doesn't interfere with the original movie name on my PC so I can keep seeding without interruption. I figure Emby already extracted the metadata for the movie year and resolution because they display it, so there must be a way to display movie year and resolution in the movie title when I view it on my TV. Help with this would be amazing!
  3. I am running the latest server Version 3.0.5231.40980 with the new DLNA Server. I tried streaming to my PS3 and while the MB server shows up in the menu, there is nothing but an error message when I select it. It specifically says "there are no titles", and a "DLNA Protocol error (7522)" shows up. Both my PC and Plex have no issue connecting through DLNA. I have been using Plex up until now but was excited to try MB. I have a attached the resulting log file after selecting the MB server icon. Has anyone else successfully connected through PS3? Is there something in the PS3 profile that can be adjusted? Thanks. log.txt
  4. Hi Guys, Could you please confirm whether SC plug-in for Emby really works? I can browse some of my SC content in the folder tree from a DLNA client but when i try to play any, it fails and keep jumping to next track. I tried with different DLNA clients such as 8player or iMediaShare on IOS as well as with renders like samsung and panasonic smart tvs and mede8er media box but no luck ;-( I'm using latest nightly built of Emby on Windows 10, tried the stable version but its DLNA server functionality is somehow broken. Anyway, some logs attached, your help is greatly appreciated. Cheers, Tunc ffmpeg-transcode-4cbcf750-5cca-4dd8-94d3-7918a47cc05a.txt ffmpeg-transcode-be0b961c-267c-497b-965a-e792d5d014b1.txt server-63619749306.txt
  5. millgeek

    Playback Issues with PS3

    Looking for suggestions, because honestly, I'm not even sure where to start with this one: With the release of 3.0.5366.22005, the PS3 finally sees the content in the MB3 server (Thank you 7illusions. You rock!) However, some of my files will not play smoothly. The audio sounds fine, but the video is herky-jerky, stalling, speeding up, slowing down, just all over the place, but always in exactly the same places on every playback from both my test server and my production server. Normally I would start by zeroing in on the differences, such as containers and codecs, between the files that work and those that don't, but in this case I can't seem to find anything consistent. All of the files are MKVs. All of the standard definition content seems to have problems, but so does some of the HD content. At one point I was even narrowing my focus down to two movies, one worked and one didn't. Both MKVs, 1920x800 at 23.976 fps, AVC High Profile 4.1, DTS-HD MA, about a 5 min runtime difference with overall bitrates within 300 Kbps of each other. The one consistent element: if I adjust the PS3 transcoding profile to anything but mp3, no file has sound but the video plays smooth on every file.
×
×
  • Create New...