Jump to content

Search the Community

Showing results for tags 'disappear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Good Afternoon everyone, I have added a season to my library, Emby tags all the shows correctly, but only ads a few to my library. I have already: Checked for (stable) updates Re-started the server. Re-Scanned: Season Show Library. Copied away, Deleted via emby & Copied back the files same files are found, same metatdata applied Not sure what else to try, so here I am. Screenshot: Left Metadata Manager Season 3, Episodes 1-24 found and tagged Episode 2 details shown Right GUI: Season 3 Episodes 6, 16, 22-24 are only episodes showing.
  2. hgozilla

    Library disappearing Emby for Kodi

    Hi there, SInce a few weeks I have an issue in Kodi using Emby for Kodi. Indeed, my librairies in Kodi, which are exclusively built from Emby for Kodi, sometimes simply disappear and it shows empty librairies in Kodi. This issue is totally random, as it might work perfectly for a few days, and then one day my librairies will be empty. A few things to be noticed : - It seems to me that when turning on my TV and Kodi, my librairies are always showing as expected. The librairies disappearance always seems to occur when using Kodi for at least a few minutes (either by playing a video file or navigating in Kodi menus). - Librairies are still there and well on my Emby server, and I can access them perfectly fine in a web browser from another machine. - The only way for the librairies to appear again in Kodi is to hard turn off my TV (by pressing the turn off button, then unplug the TV, replug it and turning it back on). My TV is 2015 Sony Bravia with Android TV. - When Emby updates the librairies in Kodi, I have noticed that updating now takes about 2 minutes instead of about 20 seconds a few weeks ago. - Evrything else which is network/internet related works just fine in my TV. Last thing : I do not fully understand the difference between Emby for Kodi and EmbyCon. Could someone explain it to me, as EmbyCon could be an alternative solution if I cannot resolve my issue with Emby for Kodi (I would prefer to resolve my issue though) ? Thank you a lot in advance,
  3. Hi everyone, First of all, forgive me, if I'm reposting something that was already addressed. I could not find it myself. Second of all, I must say; I do love the new Media Browser - it really does kick ass! Now, onto a little bit of nuisance imo. Whenever I pause a video, I get this big ugly pause icon in the middle of my screen. Not only that. I also get to see the cover art, as well as the title of the movie. As if I didn't know what I was watching. LOL. My question is, and if at all possible. Can I get this pause icon in a smaller format? Can I remove the cover art? I don't mind the title bar though. My version of MB. Would appreciate any help in getting this resolved. Thank you, Andrej
×
×
  • Create New...