Jump to content

Search the Community

Showing results for tags 'dependencies'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. silver12

    unmet dependencies - raspberry pi

    Hello, I'm trying to install emby on Raspberry Pi 3. Both Ubuntu-mate and Rasbian give me the exact unmet dependencies error: root@raspberrypi:# apt-get update && apt-get install emby-server The following packages have unmet dependencies: emby-server : Depends: mono-runtime (>= 3.0~) but it is not going to be installed Depends: libmono-microsoft-csharp4.0-cil (>= 1.0) but it is not going to be installed Depends: libmono-posix4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: libmono-system-configuration4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: libmono-system-core4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: libmono-system-data4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: libmono-system-drawing4.0-cil (>= 3.0.6) but it is not going to be installed Depends: libmono-system-io-compression4.0-cil (>= 3.2.1) but it is not going to be installed Depends: libmono-system-net-http4.0-cil (>= 1.0) but it is not going to be installed Depends: libmono-system-runtime-serialization4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: libmono-system-servicemodel4.0a-cil (>= 3.2.3) but it is not going to be installed Depends: libmono-system-transactions4.0-cil (>= 1.0) but it is not going to be installed Depends: libmono-system-web4.0-cil (>= 2.10.3) but it is not going to be installed Depends: libmono-system-xml-linq4.0-cil (>= 3.0.6) but it is not going to be installed Depends: libmono-system-xml4.0-cil (>= 3.12.0) but it is not going to be installed Depends: libmono-system4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed Depends: mono-devel (>= 1.0) but it is not going to be installed Recommends: libembymagickwand-6.q8-2 but it is not installable E: Unable to correct problems, you have held broken packages. root@raspberrypi:# apt-cache policy libembymagickwand* libembymagickwand-6.q8-2: Installed: (none) Candidate: (none) Version table: Also tried the following solutions: https://emby.media/community/index.php?/topic/29622-unmet-dependencies-imagemagick-6q8/ https://emby.media/community/index.php?/topic/28188-massive-update-for-debian-and-ubuntu/ root@raspberrypi:# apt-get remove --purge libmagickwand-6.q8-2 libmagickcore-6.q8-2 Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package libmagickwand-6.q8-2 E: Couldn't find any package by regex 'libmagickwand-6.q8-2' E: Unable to locate package libmagickcore-6.q8-2 E: Couldn't find any package by regex 'libmagickcore-6.q8-2' Is it currently possible to install emby-server on Debian/Rpi? Cheers,
  2. Hey there so I decided I would get Media Browser not too long ago and so far it has been great when I can get WMC to work. The problem I am having right now seems simple to fix but so far it has resulted in me wasting over 3 or 4 hours to try and get the server to start on PC startup w/o logging in. Apparently this is difficult to accomplish and I really cannot understand why. I have disabled the startup on the dashboard and I don't have any startup tasks in task scheduler for the application or service turned on so I am stumped. Currently I have the service set to Automatic and I also tried Automatic (delayed start). Logon is set up as this account which has administrator priveleges and I also tried Local System Account. I also have recovery setup to restart the service each time it cannot start but that does nothing. I even added some dependencies to the service: Media Center Extender Service[Mcx2Svc], Network List Service[netprofm], and the default Server[LanmanServer} service. Some other things I tried were creating a task in task scheduler to run the actual application. I also tried running a bat/cmd file with the lines START "" "C:\Users\*******\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe" I also tried running the script in gpedit.msc under Local Computer Policy > Windows Settings > Scripts (Startup/Shutdown) > Startup . I attempted to save it as a BAT file and a CMD file but both do nothing. Maybe I need to add more dependencies (if so what?) ? Anyways as you can tell I have exhausted google searching and forum searching so any help would be very appreciated! Thanks!
×
×
  • Create New...