Jump to content

Search the Community

Showing results for tags 'deleted'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Joanie214

    Deleted files

    Hi, I've been so happy with Emby after switching over from Plex. Out if nowhere episodes of my complete T.Zone, are disappearing and being deleted from my windows file. I've made no changes. Any help would be appreciated. Jdesign
  2. Hello fellow Emby enthusiasts, I have just recognized that several media files have been deleted from the server. It is not just a database/scanning issue, the actual folders where this media files have been in, are gone. I just found out about the deletion because the collection folder had some movies in it which are not present under the corresponding folders. The media harddrive is raid protected, a manual deletion can be excluded also. - Can you guys think of any other possibility which may randomly deleting media folders? - The option to allow deletion which can be done in user settings, could that have been it maybe? ... and if yes, is there a log which can be searched for this event - and what string should be looked for? EDIT: searched the logs and couldnt find any deletion - but have to say logs go only back for a couple of days and the deletion could have very well happened several month ago. Thanks. Soki EDIT: just allowed media deletion for a test account and i was not able to delete any file under any section. Therefor I assume another situation must have caused the deletions.
  3. Dear All, In the very beginning, I deleted "Play on device" (Samsung SmartHUB TV) from the list. Now I can't make it appear again. It is said, should Emby application be used next time on a device it will appear again: https://github.com/MediaBrowser/Wiki/wiki/Devices Well, it works for iPhone, but doesn't work for Samsung TV, I reinstalled Emby server, applications on all devices (including Samsung TV) with no effect. would you please direct me how to restore it in the list? Thank you
×
×
  • Create New...