Jump to content

Search the Community

Showing results for tags 'Certificate Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I wasn't sure if I should start a new topic for this, as I experiencing pretty much the same issues that Swynol and Daedalus experienced HERE: I originally posted this on that thread simply because it seemed directly related, but between worrying over whether that constituted thread-jacking, and the topic now having been marked 'Answered', I thought it might be better to start fresh (I will edit my post there to reflect this). I'm running Emby Server Beta on Windows 8.1. The main symptom is that all my supporter plugins are showing as "Trial expired", and when I go to their pages in the catalog, I just get a never-ending 'Loading' Circle. Emby Connect also seems wonky, as I can't link local users with their online Emby accounts; Users already linked can still use Connect to access the server over cellular (My only other internet connection), although when I try to log in through Connect in Chrome on the machine itself, my credentials aren't recognized. The logs show errors on every attempt to connect to verify plugin authorization, to the Emby Connect service and so on, in each case the log states "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.". It seems to be throwing A LOT of these errors, too, as I've had several 100MB+ logs over the past few days (The attached log from a fresh boot yesterday afternoon has since grown to 50MB overnight). The odd thing is that, despite the connection issues for plugin and Connect authorization, Emby Server updated both itself and the plugins just fine, and, as mentioned, I can use Connect to access the server from my cell on 4G. The "Thank you for supporting Emby" badge shows up properly on the Dashboard too (Not sure if that's relevant, but the last time I had a connection problem it disappeared). This is all happening as I finally have my server (the machine, that is) up and running again, after the motherboard and processor died a couple months ago, forcing me to use my laptop as a temporary server. I know from the fact that I didn't have these issues on the laptop that the cause should be located within the server, I've temporarily disabled my firewall entirely and placed the server in my router's DMZ just to eliminate that part of the equation, and I am fairly certain the issue isn't with my Emby configuration, as I've performed a series of fresh installs (both Release and Beta), and the issue was still present, but all I've discovered so far is what's NOT causing the problem, leaving me with no more of a clue as to what actually IS :-/ If anyone could help shed light on this, I would be seriously grateful, as while I do have a certain small amount of pride in my technical skills, I'm also pretty sure that I've come about as far as those skills will take me. Help me, Obi-Wan Kenobi. You're my only hope. server-63605748225.txt
×
×
  • Create New...