Jump to content

Recommended Posts

Hello,

So I just started using Emby and have a pretty basic understanding of how to set up these types of servers(Used PLEX before this but ran into issues with files showing up) but for the life of me I cannot get this to work. I got to the point of getting the server going with media loaded up and I am able to watch it via my laptop but I am not trying to get it so I can watch my media on my Xbox Series X with the Emby Theatre App.

At first my server shows up as an option to select - Connection Failed. I proceeded to the "Sign In with Emby" and again "Connection Failed, I have tried manually entering the WAN and LAN server, with the same result. I opened my ports and restarted the Emby Server(Closing down and restarting it), I did a hard reset on my Xbox. Still got the same "Connection Failed" I tried going onto my phone and trying that way but unfortunately I get the same result. 

I thought maybe it's because I lacked Emby Premiere so I bought a month and that changed nothing.

After uninstalling the server and apps and starting from scratch I get the same error.. I'm at a loss on what to do.

I couldn't come across anything similar to my issue and now I wonder is there an option I'm missing in settings? I left everything at default.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...