Jump to content

New Media won’t play


leeknight1981
 Share

Recommended Posts

leeknight1981

Ok I have added some new movies as I have done for many years but today they got added I went to play them and they said “Playback Error”

 

then totally disappeared! 
 

removed from the folder and re scanned! 
 

then created a new folder called movie test and it’s done exactly the same and won’t play... 

 

please advise as I wanna watch this film, So Badly 

I’ll attach the logs if I am able but don’t wanna be Pissing about all night, 

 

Regards 

 

L33 

89D92158-C38D-4A9E-91AC-0C5D9189D9C7.png

0C20AA64-8BE4-4B0F-B1D9-2B1CE9511E7E.png

Link to comment
Share on other sites

leeknight1981
8 minutes ago, leeknight1981 said:

Ok I have added some new movies as I have done for many years but today they got added I went to play them and they said “Playback Error”

 

then totally disappeared! 
 

removed from the folder and re scanned! 
 

then created a new folder called movie test and it’s done exactly the same and won’t play... 

 

please advise as I wanna watch this film, So Badly 

I’ll attach the logs if I am able but don’t wanna be Pissing about all night, 

LOGS
 

2020-11-13 20:10:57.317
Operating System: Linux version 4.19.107-Unraid (root@38721b48cdfb) (gcc version 9.2.0 (GCC)) #1 SMP Sun Mar 8 14:34:03 CDT 2020
OS/Process: x64/x64
Emby Server version: 4.5.2.0
Operating system: Unix 4.19.107.0
Command Line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe -restartexitcode 3

App: Emby for iOS 1.9.9
#AsYouWere

http://82.34.209.77:8096/emby/videos/300700/live.m3u8?DeviceId=10E0DBFF-FD3F-4996-9FFF-7F2A70780C49&MediaSourceId=6c528c7cea2e5f72be3fd90b56baa7f3&PlaySessionId=a8dde1b5c3a94efd9868120ae26b3838&api_key=cc2d456ae6734d5d8ed6f2433e31c7a6&VideoCodec=h264,hevc,mpeg2video&AudioCodec=ac3,mp3,aac&VideoBitrate=29808000&AudioBitrate=192000&TranscodingMaxAudioChannels=6&SegmentContainer=ts&SegmentLength=3&MinSegments=1&BreakOnNonKeyFrames=True&hevc-profile=Main,Main10&TranscodeReasons=ContainerBitrateExceedsLimit,DirectPlayError&allowVideoStreamCopy=false&allowAudioStreamCopy=false

{"Protocol":"File","Id":"6c528c7cea2e5f72be3fd90b56baa7f3","Path":"/movies/Movies/Test/The Hunt for Red October (1990)/The Hunt for Red October (1990).mp4","Type":"Default","Container":"mp4","Size":0,"Name":"The Hunt for Red October","IsRemote":false,"SupportsTranscoding":true,"SupportsDirectStream":true,"SupportsDirectPlay":true,"IsInfiniteStream":false,"RequiresOpening":false,"RequiresClosing":false,"RequiresLooping":false,"SupportsProbing":false,"MediaStreams":[],"Formats":[],"RequiredHttpHeaders":{},"ReadAtNativeFramerate":false}

>>>>>>  User policy for leeknight1981
        EnablePlaybackRemuxing: True
        EnableVideoPlaybackTranscoding: True
        EnableAudioPlaybackTranscoding: True

/app/emby/ffmpeg -y -copyts -start_at_zero -f mp4 -i "/movies/Movies/Test/The Hunt for Red October (1990)/The Hunt for Red October (1990).mp4" -map 0:0 -vn -sn -c:a:0 copy -disposition:a:0 default -max_delay 5000000 -avoid_negative_ts disabled -f segment -map_metadata -1 -map_chapters -1 -segment_format mpegts -segment_list "/config/transcoding-temp/730C5F.m3u8" -segment_list_type m3u8 -segment_time 3 -segment_list_entry_prefix hls/730C5F/ -segment_start_number 0 -individual_header_trailer 0 -write_header_trailer 0 "/config/transcoding-temp/730C5F_%d.ts"

/app/emby/ffmpeg: error while loading shared libraries: liblibsmb-samba4.so: cannot open shared object file: No such file or directory
 

 

Regards 

 

L33 

89D92158-C38D-4A9E-91AC-0C5D9189D9C7.png

0C20AA64-8BE4-4B0F-B1D9-2B1CE9511E7E.png

 

Link to comment
Share on other sites

leeknight1981
2 minutes ago, leeknight1981 said:

 

My normal Path Movies 

stuff i added the same way Yesterday are all playing 

 

2020-11-13 18:09:07.694
Operating System: Linux version 4.19.107-Unraid (root@38721b48cdfb) (gcc version 9.2.0 (GCC)) #1 SMP Sun Mar 8 14:34:03 CDT 2020
OS/Process: x64/x64
Emby Server version: 4.5.2.0
Operating system: Unix 4.19.107.0
Command Line: /app/emby/EmbyServer.dll -programdata /config -ffdetect /app/emby/ffdetect -ffmpeg /app/emby/ffmpeg -ffprobe /app/emby/ffprobe -restartexitcode 3

App: Emby Theater 1.0.24
LG Smart TV (55UK6400PLF)

http://82.34.209.77:8096/emby/videos/300660/live.m3u8?DeviceId=TW96aWxsYS81LjAgKFdlYjBTOyBMaW51eC9TbWFydFRWKSBBcHBsZVdlYktpdC81MzcuMzYgKEtIVE1MLCBsaWtlIEdlY2tvKSBDaHJvbWUvNTMuMC4yNzg1LjM0IFNhZmFyaS81MzcuMzYgV2ViQXBwTWFuYWdlcnwxNjAwNTMzNjY3MTk2&MediaSourceId=39d9ba5c05d34d7c5538b40250a5594c&PlaySessionId=652b1c03e4b8403480d92145eaca27d3&api_key=7aed240cba404f85945a66170000de47&VideoCodec=h264,h265,hevc&AudioCodec=ac3,eac3,aac,mp3&VideoBitrate=29808000&AudioBitrate=192000&TranscodingMaxAudioChannels=6&SegmentContainer=ts&MinSegments=1&BreakOnNonKeyFrames=False&h264-profile=high,main,baseline,constrainedbaseline&h264-level=51&TranscodeReasons=ContainerBitrateExceedsLimit

{"Protocol":"File","Id":"39d9ba5c05d34d7c5538b40250a5594c","Path":"/movies/Movies/Movies/The McPherson Tape (1989)/The McPherson Tape (1989).mp4","Type":"Default","Container":"mp4","Size":0,"Name":"The McPherson Tape","IsRemote":false,"SupportsTranscoding":true,"SupportsDirectStream":true,"SupportsDirectPlay":true,"IsInfiniteStream":false,"RequiresOpening":false,"RequiresClosing":false,"RequiresLooping":false,"SupportsProbing":false,"MediaStreams":[],"Formats":[],"RequiredHttpHeaders":{},"ReadAtNativeFramerate":false}

>>>>>>  User policy for Juliette
        EnablePlaybackRemuxing: True
        EnableVideoPlaybackTranscoding: True
        EnableAudioPlaybackTranscoding: True

/app/emby/ffmpeg -y -copyts -start_at_zero -f mp4 -i "/movies/Movies/Movies/The McPherson Tape (1989)/The McPherson Tape (1989).mp4" -map 0:0 -vn -sn -c:a:0 copy -disposition:a:0 default -max_delay 5000000 -avoid_negative_ts disabled -f segment -map_metadata -1 -map_chapters -1 -segment_format mpegts -segment_list "/config/transcoding-temp/C6EFF4.m3u8" -segment_list_type m3u8 -segment_time 3 -segment_list_entry_prefix hls/C6EFF4/ -segment_start_number 0 -individual_header_trailer 0 -write_header_trailer 0 "/config/transcoding-temp/C6EFF4_%d.ts"

/app/emby/ffmpeg: error while loading shared libraries: liblibsmb-samba4.so: cannot open shared object file: No such file or directory
 

Link to comment
Share on other sites

leeknight1981
1 minute ago, Luke said:

Hi there, can you do a docker pull to check for an update? Thanks.

Hi Luke yes mate sorry forgot to say I updated 11am today and all is ok now. Guessing it’s down to the scheduled Maintance. 
 

cheers 

 

Lee 

Link to comment
Share on other sites

leeknight1981
Just now, Luke said:

Thanks for the feedback.

I spent a hour last night trying to figure the logs etc out, in the end I downloaded the film to my MacBook from my Emby and played it over HDMI as I wasn’t at home with my R720XD so luckily I was able to download it just couldn’t play it on Emby! If anything I can supply log wise to help figure what it was let me know 

 

cheers 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...