Jump to content

Folder Structure issue


Recommended Posts

So here is my issue. I have had the same folder structure for years on my tv series. A couple weeks ago I would assume after the most recent server update. My series seasons were all in one folder and not split by season. My folder structure is set up to have several different types of tv series split, (IE. Current Series, Ended Series, Web Series, etc) My folder structure was Series/Ended Series/Show/Season/Show S01E01. This worked awesome keeping a submenu of my series types within my series folder. Now this has created an issue. Can we bring this ability back? I really don't want to have to scroll through 150 different shows to find what I want when I knew where everything was in the submenu.

Link to post
Share on other sites

If you make each series type (ie current, ended, web series) a separate media folder you they can be set to display separately

Link to post
Share on other sites

I would rather have them just under one spot on the home screen though (Series) and then have the submenu inside of there so I don't have a cluttered home screen.

Link to post
Share on other sites
Beardyname

I would rather have them just under one spot on the home screen though (Series) and then have the submenu inside of there so I don't have a cluttered home screen.

 

Not sure if a folder in a folder view is supported, but you can group them under TV in the web-ui, (Not sure if it really helps though) Other than that there is not really any benefit to have them split like that, (unless you want to access them through different folders and can deal with the clutter) Since i believe most of the features (Continuing/Ended) are available as filters in the Shows view.

 

I might be wrong about this but what you are looking for might not be doable, try making a feature request and see if anyone else likes it.

Edited by Beardyname
Link to post
Share on other sites

g6boi - I have the same type of sub-folder structure and it's still working fine after the last MB3 server update so not sure what's gone wrong with yours

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...