Jump to content

Emby unlocked app no longer works


Recommended Posts

hearingaid

Please forgive me, but I am still confused.  there are check marks under free and under premier.

for example pc or mobile browser has check marks in both full playback for free and premier.

Mobile Apps (iOS and Android) has check mark in both app unlock and premier.

this is confusing.

with premier does ios app still need to be unlocked? does it count toward devices?

please give me an example of what is included in free devices and what counts toward my 25 devices?

I do have friends that I would like to give access, but should I worry about them using certain devices? what devices can I ask them not to use?  if they use the devices, and it counts towards my 25 items, can I removes the devices to free up my count?

please explain.

Link to post
Share on other sites
ebr
5 hours ago, hearingaid said:

Please forgive me, but I am still confused.  there are check marks under free and under premier.

Hi.  That would indicate that feature is available in both situations (free and Premiere).

It's a bit of a catch-22 in displaying this.  If we were to NOT check that item under Premiere, it would look like you don't get that feature when you subscribe to Premiere.  I think most feature charts will display the way we have it - where, if the feature is available for that "situation" then it is checked.

Does that clear it up?

Link to post
Share on other sites
  • 1 month later...
ElChumperino

@ebr sorry for reviving this. I am unable to restore my unlock on a Fire TV cube. Around this time the thread started I started getting the premiere unlock prompt. The standard app did not allow me to unlock, so I got the beta app, purchased the unlock and have been using that. However I started getting an “incompatible server version” notice and it no longer tracks my progress. So I’m trying to go back to the standard app but it when trying to restore my unlock I get a notice that it can’t. However if I uninstall and reinstall the beta I can restore my unlock fine. 
 

any help would be greatly appreciated. Thank you

Link to post
Share on other sites
Luke
2 minutes ago, ElChumperino said:

@ebr sorry for reviving this. I am unable to restore my unlock on a Fire TV cube. Around this time the thread started I started getting the premiere unlock prompt. The standard app did not allow me to unlock, so I got the beta app, purchased the unlock and have been using that. However I started getting an “incompatible server version” notice and it no longer tracks my progress. So I’m trying to go back to the standard app but it when trying to restore my unlock I get a notice that it can’t. However if I uninstall and reinstall the beta I can restore my unlock fine. 
 

any help would be greatly appreciated. Thank you

Hi, what version of emby server are you running?

Link to post
Share on other sites
ElChumperino
4 minutes ago, Luke said:

Hi, what version of emby server are you running?

It’s being ran by a friend I’ll need to find out. But when I go to the standard version of the app I do not get the server version notice. I just can’t restore my unlock. So that’s the real issue I would like to fix. As I’m not sure my buddy wants to deal with the server version thing when it works fine on the standard version of the app. 

Link to post
Share on other sites
ElChumperino

Is there a bug where the unlock is linked to which version of the app(the beta or standard version)? Pretty sure I purchased the unlock via the beta, which still allows me to restore the unlock. 

Link to post
Share on other sites
Luke
10 minutes ago, ElChumperino said:

Is there a bug where the unlock is linked to which version of the app(the beta or standard version)? Pretty sure I purchased the unlock via the beta, which still allows me to restore the unlock. 

@ebr will help get you squared away. Thanks.

Link to post
Share on other sites
ElChumperino
21 minutes ago, Luke said:

@ebr will help get you squared away. Thanks.

Okay, thanks. @ebr we have a private message together from a couple months back where you helped me get the Beta app for on Amazon. I purchased the unlock probably the same day. If that helps anything. Confirmed unlock was purchased through Amazon on 9/20

Edited by ElChumperino
Link to post
Share on other sites
ebr
2 hours ago, ElChumperino said:

Is there a bug where the unlock is linked to which version of the app(the beta or standard version)? Pretty sure I purchased the unlock via the beta, which still allows me to restore the unlock. 

Not that I'm aware of.  What exactly happens when you try to restore?

You need to have your friend upgrade his server because the current beta is going to be released fairly soon and you will have no other option.  We have to require server upgrades after a period of time so we don't have to hold back app functionality for old servers.

Thanks.

Link to post
Share on other sites
ElChumperino
4 minutes ago, ebr said:

Not that I'm aware of.  What exactly happens when you try to restore?

You need to have your friend upgrade his server because the current beta is going to be released fairly soon and you will have no other option.  We have to require server upgrades after a period of time so we don't have to hold back app functionality for old servers.

Thanks.

When i try to restore on the standard app it says “unlock not purchased”. When I try to restore on the beta it says “unlock restored “. Sure, but I still want to go back to the standard app, which the unlock doesn’t seem to work with.   
 

Also, current version is 4.3.0.26

Edited by ElChumperino
Link to post
Share on other sites
ebr
4 minutes ago, ElChumperino said:

When i try to restore on the standard app it says “unlock not purchased”. When I try to restore on the beta it says “unlock restored “

I have no explanation for why that would happen.  Very strange.

The beta and release will hopefully be the same very soon so that server will need to be updated to at least 4.4 (but I suggest 4.5.2).

Link to post
Share on other sites
ElChumperino
1 minute ago, ebr said:

I have no explanation for why that would happen.  Very strange.

The beta and release will hopefully be the same very soon so that server will need to be updated to at least 4.4 (but I suggest 4.5.2).

So am I just out of luck? Can’t use the standard app again?

Link to post
Share on other sites
ebr
Just now, ElChumperino said:

So am I just out of luck? Can’t use the standard app again?

I don't understand why there would be a difference - the two apps are installed in the same account, correct?  We haven't had any other reports of this process not working with the released app so I'm a bit of a loss.

Can you try the restore and then immediately send a log from the app?

Link to post
Share on other sites
ElChumperino
4 minutes ago, ebr said:

I don't understand why there would be a difference - the two apps are installed in the same account, correct?  We haven't had any other reports of this process not working with the released app so I'm a bit of a loss.

Can you try the restore and then immediately send a log from the app?

Just sent the logs from the standard app. Will try and send one from the beta app in the next few minutes. 

Link to post
Share on other sites
ElChumperino
6 minutes ago, ebr said:

I don't understand why there would be a difference - the two apps are installed in the same account, correct?  We haven't had any other reports of this process not working with the released app so I'm a bit of a loss.

Can you try the restore and then immediately send a log from the app?

Just sent logs from the beta app where my unlock was restored successfully. 

Link to post
Share on other sites
ebr
7 minutes ago, ElChumperino said:

Just sent logs from the beta app where my unlock was restored successfully. 

Hi.  I need a log from where it doesn't work.

Thanks.

Link to post
Share on other sites
ElChumperino
2 minutes ago, ebr said:

Hi.  I need a log from where it doesn't work.

Thanks.

I sent both. The first log was from the standard app that doesn’t work. 2nd log was from the beta app were the restore works. I sent both so you can see I have the unlock and maybe be able to diff the 2 to see a problem. 

Edited by ElChumperino
Link to post
Share on other sites
ebr
5 minutes ago, ElChumperino said:

I sent both. The first log was from the standard app that doesn’t work. 2nd log was from the beta app were the restore works. I sent both so you can see I have the unlock and maybe be able to diff the 2 to see a problem. 

That is very, very odd.  One gets a negative response from Amazon and the other one a positive one.  You are sure both apps are attached to the same store account?

Link to post
Share on other sites
ElChumperino
Just now, ebr said:

That is very, very odd.  One gets a negative response from Amazon and the other one a positive one.  You are sure both apps are attached to the same store account?

They are on the same fire tv. Isn’t that how it attaches? Via the fire tv linked to Amazon? Or how do you link emby to an account?

Link to post
Share on other sites
ebr

As far as I know the device is logged into a particular Amazon account.  Do you have any kind of parental controls (on the device) in place?  Is it possible one app is being blocked from the store?

Link to post
Share on other sites
ElChumperino
10 minutes ago, ebr said:

As far as I know the device is logged into a particular Amazon account.  Do you have any kind of parental controls (on the device) in place?  Is it possible one app is being blocked from the store?

No, no reason why it wouldn't work. I clicked purchase thinking there would at least be a confirmation screen in hopes that it would relink the account. It bought the unlock for a 2nd time which now works :(. Contacting amazon about getting refunded  now.

Link to post
Share on other sites
ebr
3 minutes ago, ElChumperino said:

Contacting amazon about getting refunded  now.

Please let us know how that goes.  They won't let us do that.

Very strange...

Link to post
Share on other sites
ElChumperino
5 minutes ago, ebr said:

Please let us know how that goes.  They won't let us do that.

Very strange...

Looks like they refunded me for my original order, so I can retain the purchase I just made and hopefully continues to work.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...