Jump to content


Photo

movies missing but folders showing ?

libraries missing movies

Best Answer Louise Catt , 26 March 2020 - 10:52 AM

hey luke and everyone else

 

just an update i have managed to successfully achieved getting movie categories (libraries) to work along side each other, there is a bit of work for the user but can be done. 

by making a symbolic link from one folder to a new location within your server you will be able to keep all your data in one location but spread it across multi genres/resolutions ects 

 

create place to learn how to do a symbolic link is shown here : https://www.youtube....h?v=XbNhCnW8l6Q

 

as you can see with my test below and what it was like above :) 

 

5e7cc17733ec6_1.jpg5e7cc180311e3_2.jpg5e7cc18a8ca52_3.jpg

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 Louise Catt OFFLINE  

Louise Catt

    Newbie

  • Members
  • 6 posts
  • Local time: 01:05 PM

Posted 25 March 2020 - 10:41 PM

Hey Guys, 

 

I am still trying out emby and in the middle of changing over from plex. my question is to find out why my libraries are not showing up properly. 

 

i have 2 main folders (movies) and (tv shows) these both work fine how ever i have another folder within my movies directory (movies 4k) which isn't working properly, no movies are showing up but the folder icon on the top show there are movies there. 

 

really stuck on how to fix this as i want 1 main library for all movies and then sub folders to other types like 4k movies etc. any help would be grateful. 

 

thanks guys :)  

 

5e7c15bcee483_Untitled.jpg

 

 

5e7c15d744247_Untitled1.jpg

 

5e7c15eb6e0dc_Untitled2.jpg



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 25 March 2020 - 11:12 PM

Hi there, what folders did you add to each of your movie libraries?



#3 Louise Catt OFFLINE  

Louise Catt

    Newbie

  • Members
  • 6 posts
  • Local time: 01:05 PM

Posted 25 March 2020 - 11:27 PM

hey luke, 

 

the way i have added them to emby is

F:\Movies for my main movies 

F:\TV Shows for tv program's

 

and for 4k movies its 

 

F:\Movies\4K\

 

5e7c210f32d64_Untitled.jpg



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 26 March 2020 - 12:44 AM

Ok currently you can't setup a library that is a sub-folder of another library. It's something we plan to be able to accommodate in future updates but we're not quite there yet.


  • Louise Catt likes this

#5 Louise Catt OFFLINE  

Louise Catt

    Newbie

  • Members
  • 6 posts
  • Local time: 01:05 PM

Posted 26 March 2020 - 06:41 AM

hey luke. 

 

okay thank you, i am glad i'm not going crazy thinking what i'm doing wrong haha. 



#6 Louise Catt OFFLINE  

Louise Catt

    Newbie

  • Members
  • 6 posts
  • Local time: 01:05 PM

Posted 26 March 2020 - 10:52 AM   Best Answer

hey luke and everyone else

 

just an update i have managed to successfully achieved getting movie categories (libraries) to work along side each other, there is a bit of work for the user but can be done. 

by making a symbolic link from one folder to a new location within your server you will be able to keep all your data in one location but spread it across multi genres/resolutions ects 

 

create place to learn how to do a symbolic link is shown here : https://www.youtube....h?v=XbNhCnW8l6Q

 

as you can see with my test below and what it was like above :) 

 

5e7cc17733ec6_1.jpg5e7cc180311e3_2.jpg5e7cc18a8ca52_3.jpg



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:05 AM

Posted 26 March 2020 - 12:34 PM

Thanks for the feedback.
  • Louise Catt likes this





Also tagged with one or more of these keywords: libraries, missing, movies

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users