Jump to content


Photo

Connecting Remotely To Emby Server Crashes Modem

crash docker modem

  • Please log in to reply
2 replies to this topic

#1 Oydjayvagr OFFLINE  

Oydjayvagr

    Newbie

  • Members
  • 2 posts
  • Local time: 05:31 PM
  • LocationSwitzerland

Posted 03 January 2020 - 09:09 AM

Hello there,
 
I have installed the lastest version of Emby Docker on my linux server and everything is working perfectly as long as I'm using the server locally.
Unfortunately every single time I try to stream a video file by passing outside of my lan, be it with a browser, the android app or the samsung tv app, my modem crashes completely in 5-10 seconds.
 
The network seems to be working flawlessly excluding those times. I've also checked everything with my ISP and from their end it seems to be ok.
Emby's log did not seem to show anything out of the ordinary.
 
I've tried to put the "internet streaming bitrate limit Mbps" at 1, 3 and 5 and DLNA was (and is) deactivated, but I achieved nothing.
 
My internet speed is ~630Mbps down and ~60Mbps up
 
Basically it seems I've the same problem reported by Vinnie Sims in may 2019 and Zouzougr in june 2018.
 
I don't know how to proceed... any help would be much appreciated!!
 
Thanks in advance.
 
 
Edit: If I try to stream an episode with the android app using the 4G, it works perfectly. The problem present itself when I'm using my modem. I'm not sure if my modem is 100% at fault, but it's probably part of the problem.

Edited by Oydjayvagr, 03 January 2020 - 09:42 AM.


#2 Oydjayvagr OFFLINE  

Oydjayvagr

    Newbie

  • Members
  • 2 posts
  • Local time: 05:31 PM
  • LocationSwitzerland

Posted 03 January 2020 - 11:57 AM

I solved the issue by using only my local network for everything. I guess I'll have to find a solution if I'll use Google Assistant of such services.

I think I'll remain at that. Sorry for the useless post.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152563 posts
  • Local time: 12:31 PM

Posted 03 January 2020 - 02:53 PM

Hi, you could try uninstalling the dlna and automatic port mapping plugins. That may reduce network traffic.







Also tagged with one or more of these keywords: crash, docker, modem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users