Jump to content


Photo

Emby transcoding 'direct playing' content.

strm transcoding direct play stutter fps Chrome ffmpeg

  • Please log in to reply
4 replies to this topic

#1 surprisejedi OFFLINE  

surprisejedi

    Newbie

  • Members
  • 9 posts
  • Local time: 07:56 PM

Posted 06 December 2019 - 08:22 AM

I have a .STRM file and have disabled transcoding for the user. In the dashboard the content shows up as direct played but it is evident this is not happening because there is massive stutter.

 

I looked in the log files and Emby is still using FFmpeg to transcode it even though it should be direct play.

 

I am using Emby Web Client on Chrome.



#2 mastrmind11 ONLINE  

mastrmind11

    Advanced Member

  • Members
  • 3017 posts
  • Local time: 03:56 PM
  • LocationLong Island, NY

Posted 06 December 2019 - 08:38 AM

Why is it transcoding?  Post your transcode logs.


  • surprisejedi likes this

#3 surprisejedi OFFLINE  

surprisejedi

    Newbie

  • Members
  • 9 posts
  • Local time: 07:56 PM

Posted 06 December 2019 - 08:47 AM

I've just left the house, but from what I remember it's using the same ffmpeg command it does when not direct playing. I vaguely remember it saying direct playing is supported on the file.

#4 surprisejedi OFFLINE  

surprisejedi

    Newbie

  • Members
  • 9 posts
  • Local time: 07:56 PM

Posted 06 December 2019 - 08:47 AM

I'll post logs when I get home

#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153457 posts
  • Local time: 03:56 PM

Posted 06 December 2019 - 11:53 AM

Yes let's look at an example. Thanks.





Also tagged with one or more of these keywords: strm, transcoding, direct play, stutter, fps, Chrome, ffmpeg

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users