Jump to content

Emby android playback problem changing network from wifi to LTE


letterman

Recommended Posts


QNAP 4.3.0.30_x86_64

Android 9 Emby 3.0.87


 

 

Using Android app with Wifi, playing a song, everything fine, also caching.

When changing network to LTE, app stops caching, playing stops at the end of puffered data - next song not possible.

 

The other way round - LTE to Wifi - works fine.

 

This is a big playback problem, because when start listing inside and moving outwords, the connection type changes and playback stops.

 

The only solution right now is NOT using Wifi at all.

 

Attached log-file. Mobile listing should start at line 700. I don't see, why emby stops after network connection changes.

Link to post
Share on other sites

Hi, yes if you're changing networks during playback there is still room for improvement for us to make there. Thanks.

Link to post
Share on other sites

Thanks for your fast replay.

Yes, because there are lots of network changes e.g. driving through a city... And I always have to shut down the app and restart everything, finding the last playback point and so on. It is very annoying. Should be listed high on your agenda.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...