Jump to content


Photo

Lifetime Emby Premiere. No Internet no Theater defect

Theater Premiere Internet License

  • Please log in to reply
6 replies to this topic

#1 buzz76 OFFLINE  

buzz76

    Newbie

  • Members
  • 4 posts
  • Local time: 11:25 AM

Posted 22 July 2019 - 04:23 PM

I have Lifetime Emby Premiere license on Windows 10 running Emby 4.1.1.0. A storm came through, and my internet provider was swamped with ticket, thus I was without Internet for 6 long days. My Emby Theater Windows app stopped working almost immediately on on the same box the server is on, and my living room PC, a Windows 10 couldn't use Emby Theater within 48 hours of loosing internet. I understand the need to protect assets, but this isn't right. I read in a different Emby forum, that the Emby server needs to check in at least ever 30 days, but that is not the case with my  server. Please fix this.

I love your software. It is bad enough when internet access is lost, but at least i have Emby...except i don't, and I miss the extra functionality i paid for.

 

I am grateful for your team and all  your hard work. Thank you.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139957 posts
  • Local time: 10:25 AM

Posted 22 July 2019 - 04:27 PM

Hi, are you using the windows store app, or the downloaded desktop app?



#3 buzz76 OFFLINE  

buzz76

    Newbie

  • Members
  • 4 posts
  • Local time: 11:25 AM

Posted 22 July 2019 - 04:49 PM

Wow Luke, that is a fast response.

I typically avoid the Windows Store like the plague, so I am fairly certain the desktop app is from your site. (https://emby.media/emby-theater.html). Looks like its version 3.0.8 on both machines.

How do i tell if it is Win store app vs desktop app?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139957 posts
  • Local time: 10:25 AM

Posted 24 July 2019 - 02:17 PM

Ok thanks for the info. So what exactly do you mean by not being able to use the app? Where did you get stuck? Thanks.



#5 buzz76 OFFLINE  

buzz76

    Newbie

  • Members
  • 4 posts
  • Local time: 11:25 AM

Posted 28 July 2019 - 09:12 PM

I clicked on the Emby Theatre and although the app was running when viewing task Manager and icon was in the task bar, the app never appeared on the screen, not even a black window. First this happened on one PC, then a day or so later the second PC had this issue. was forced to connect via the browser. The server indicated that it would be awesome if I upgraded to premium. I rebooted the PC and still had this issue. Once the internet was restored, both PCs had no more issue with theatre. Thank you. 



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139957 posts
  • Local time: 10:25 AM

Posted 29 July 2019 - 06:42 PM

Thanks for reporting. We'll take a look at this.



#7 buzz76 OFFLINE  

buzz76

    Newbie

  • Members
  • 4 posts
  • Local time: 11:25 AM

Posted 29 July 2019 - 07:50 PM

Thank you for the good work. 







Also tagged with one or more of these keywords: Theater, Premiere, Internet, License

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users