Jump to content


Photo

Changing broadband - cannot access emby

emby broadband virgin static ip address bt

  • Please log in to reply
4 replies to this topic

#1 arzhtong OFFLINE  

arzhtong

    Newbie

  • Members
  • 2 posts
  • Local time: 07:44 PM

Posted 06 July 2019 - 02:32 PM

Hi.

 

I recently changed my broadband from BT to Virgin and am now currently having problems accessing Synology. I believe I have correctly set my settings on quickconnect to use a static ip address and hence am not using a DHCP. Also I have set port forwarding on my virgin hub with the static ip address mentioned above with port number 8096.  

 

Any assistance would be greatly appreciated.

 

 



#2 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 07:44 PM

Posted 06 July 2019 - 04:58 PM

Hi, I am new(ish) to Emby but am not with Synology and Virgin Media. Are you saying you cannot access your Synology NAS? Or just the Emby server?



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138087 posts
  • Local time: 02:44 PM

Posted 07 July 2019 - 12:57 PM

What exactly happens when you try to connect?



#4 arzhtong OFFLINE  

arzhtong

    Newbie

  • Members
  • 2 posts
  • Local time: 07:44 PM

Posted 08 July 2019 - 09:54 AM

When trying to login to quickconnect I keep getting the message:

 

  • Please make sure arzhtong is powered on and connected to the Internet.
  • QuickConnect is not enabled. Please go to Control Panel > QuickConnect > General to enable it

When trying to connect to emby the server I want does not appear on screen. When trying to add the server, I type in the IP address and get the message: "Connection Failure. We're unable to connect to the selected server right now. Please ensure it is trying and try again."



#5 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 07:44 PM

Posted 08 July 2019 - 01:30 PM

Ah OK, I dont think you can set the IP in quickconnect. It will pick up what you set in network settings. Do you remember the LAN IP from before? If so chnage your network to the same range and try to connect.

Or you could try the 4-second reset. Press the reset button for 4 seconds until you hear a beep and immediately release the button This will reset the IP, dns and admin password to default (dhcp back on too i believe too). Don't hold it any longer than the 4-seconds until it beeps. Then ping diskstation to get the new IP.

 

Try find.synology.com first too.

 

<edit>https://www.synology...logy_NAS</edit>


Edited by flakie, 08 July 2019 - 01:38 PM.






Also tagged with one or more of these keywords: emby, broadband, virgin, static, ip address, bt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users