Jump to content

Search the Community

Showing results for tags 'static'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi. I recently changed my broadband from BT to Virgin and am now currently having problems accessing Synology. I believe I have correctly set my settings on quickconnect to use a static ip address and hence am not using a DHCP. Also I have set port forwarding on my virgin hub with the static ip address mentioned above with port number 8096. Any assistance would be greatly appreciated.
  2. I’ve been having an issue for some time now with the NVidia shield and Emby. I watch most of my TV using Bluetooth headphones when I play them through Emby there is small amount of static in the sound, however if I select “correct playback” from the player everything is fine no static. I’ve tested this with multiple shields and headphones and the results are always the same. Is there any chance of having an option that toggles the “correct playback” on and off from the main settings so that all videos play from the start with ether “correct playback” on or off, instead of having to enable it every time a video is played?
×
×
  • Create New...