Jump to content


Photo

Not displaying correct artist under album

music artist album

  • Please log in to reply
1 reply to this topic

#1 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 331 posts
  • Local time: 06:45 PM
  • LocationSwindon, UK

Posted 27 April 2019 - 04:47 AM

Hi, I have looked around the forums but can't seem to find anything that fixes my problem (i apologise if I have missed something)

I have an mp3 file that originally was scanned through Musicbrainz Picard, but I have recently tried running it through MP3Tag. I have removed the file from the folder, let emby scan, and then re-added, with no success, and even tried deleting the nfo file.

As you can see from the screenshot below, the artist name is being displayed wrong (Syretta should be Syreeta), which affects searching.

I have upload the mp3 folder (with nfo) for you to look at: https://www.dropbox....x7ldTCZbFa?dl=0

I have other mp3 files doing the same thing, but other artists, so hoping that if this one can be solved, I can solve the rest myself

 

 

5cc416549b79e_Syreeta.png



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16056 posts
  • Local time: 10:45 AM
  • LocationWashington State

Posted 27 April 2019 - 04:15 PM

Adding that item to my library appears properly.  So either you have another album/track with the wrong information for the artist or there is a issue in your database for this artist.  My guess would be the latter.

 

Have you tried removing all items from this artist, scanned, then re-added?







Also tagged with one or more of these keywords: music, artist, album

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users