Jump to content

"Default To First Unplayed" doesn't select correct season first time


Recommended Posts

fraenhawk

I never touched the specials previously other than creating the folder names as "Season 0" so I'm not sure how some of them had different metadata. Leftover from the MB2 to MB3 move perhaps? As I said, I went through all of them and made them all uniform. All of them now have a Season Number of 0, and all of them have a Sort Name of Specials now.

Link to post
Share on other sites

I never touched the specials previously other than creating the folder names as "Season 0" so I'm not sure how some of them had different metadata. Leftover from the MB2 to MB3 move perhaps? As I said, I went through all of them and made them all uniform. All of them now have a Season Number of 0, and all of them have a Sort Name of Specials now.

 

Okay, then that should be fine.  Good find.

Link to post
Share on other sites
  • 2 weeks later...
kpate77

Did you guys find a solution to this?  I seem to have the settings checked that you suggested, but I'm still having the issue.  I'm on the latest version on MBC using the Chocolate Theme.  I have "Show Unplayed Count" checked under View Options.  Under Chocolate Views, I have "Use Custom View for Series" checked.  These have been checked for quite some time.  But I'm experiencing the same problem described by the OP.

 

If this is a flaw that I need to live with, I have no problem with that.  I just back out of the series and go back in to get the correct episode.  It's annoying, but I can live with it no problem.  Much Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...