Jump to content


Photo

Remote Access was working, now it's not

linux mint nordvpn remote access emby plex

  • Please log in to reply
7 replies to this topic

#1 mwe1975 OFFLINE  

mwe1975

    Newbie

  • Members
  • 4 posts
  • Local time: 05:34 PM

Posted 30 December 2018 - 02:05 PM

Hello, I'm a longtime Plex user wanting to move to Emby.  The other night I downloaded Emby server on my computer (Linux Mint), uploaded all of my content from dual 8TB External HD's and added my nephew as a user to test out the remote access function...everything worked great with no problems!!

 

The next day, I turned on my VPN (NordVPN, which does kick me off of the servers until I disconnect it), downloaded some content and that night, Emby worked inside my house but no longer worked remotely for me or my nephew. On Plex you can see if the remote access is red or green but cant fint that function on Emby.  Anyway, When we try to connect to emby remotely outside of my house we get "We're unable to connect to the selected server right now. Please ensure it is running and try again"

 

I have restarted the Emby server, restarted the router, restarted the computer, deleted and added my nephew and added him as a user again.  Is there a setting i'm missing somewhere? Why would everything work perfect the first night and not work remotely after that?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124437 posts
  • Local time: 06:34 PM

Posted 30 December 2018 - 03:10 PM

Hi, welcome. It sounds like it's probably related to the VPN, no? Do you need to configure the VPN to allow the remote access?


  • Tur0k likes this

#3 mwe1975 OFFLINE  

mwe1975

    Newbie

  • Members
  • 4 posts
  • Local time: 05:34 PM

Posted 30 December 2018 - 03:27 PM

well with Plex, when I have the VPN on, it knocks server offline which is what It did yesterday.  When I turn VPN off, server comes back on.  

 

But with Emby, I turned VPN off and remote never came back on maybe? Maybe Emby and Plex are different in that area??

 

PS...I dont know to configure VPNs around Plex and Emby.  



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124437 posts
  • Local time: 06:34 PM

Posted 30 December 2018 - 08:58 PM

What if you restart emby server after turning off the vpn?



#5 mwe1975 OFFLINE  

mwe1975

    Newbie

  • Members
  • 4 posts
  • Local time: 05:34 PM

Posted 30 December 2018 - 11:20 PM

I did  restart the router and also restarted the server but didn't work.   I think I read that Plex checks the IP every 15 minutes or so and updates so maybe thats why plex has no issue resetting itself after I use the VPN.  Im wondering if Emby does that or if I need to reset it myself.  Has to be some reason why it was working fine before I used the VPN and remote access not working after I used the VPN. 



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124437 posts
  • Local time: 06:34 PM

Posted 31 December 2018 - 02:30 AM

I don't think the problem is so much on Emby Server's side as it is the app's ability to get through the remote connection.

 

How exactly are you trying to connect remotely? Are you entering the ip address manually? Or are you using our Emby Connect feature?



#7 mwe1975 OFFLINE  

mwe1975

    Newbie

  • Members
  • 4 posts
  • Local time: 05:34 PM

Posted 31 December 2018 - 08:36 AM

ok... this morning (Monday) I woke up and was able to access remotely via the website for the first time since I made this post so I deleted and reinstalled the app and its also working. 

 

The funny thing is...Ive been out of town since I made this post so I did nothing obviously to change anything to my home server because I have not been home.  I dunno lol


  • Baenwort likes this

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124437 posts
  • Local time: 06:34 PM

Posted 31 December 2018 - 01:40 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: linux mint, nordvpn, remote access, emby, plex

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users