Jump to content

Emby not loading in Chrome


Tobias De Bruijn

Recommended Posts

Tobias De Bruijn

Hi,

 

Emby is not loading anything for me but the black background. Does work in MS Edge

Chrome Console output:

[Deprecation] document.registerElement is deprecated and will be removed in M73, around March 2019. Please use window.customElements.define instead. See https://www.chromestatus.com/features/4642138092470272 for more details.
(anonymous) @ paper-icon-button-light.js?v=3.3.1.0:1
bower_components/emby-webcomponents/fullscreen/fullscreen-doubleclick.js?v=3.3.1.0:1 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
alameda.js?v=3.3.1.0:1 Uncaught (in promise) Error: Load failed: bower_components/emby-webcomponents/fullscreen/fullscreen-doubleclick: http://192.168.1.3:8096/web/bower_components/emby-webcomponents/fullscreen/fullscreen-doubleclick.js?v=3.3.1.0
    at HTMLScriptElement.<anonymous> (alameda.js?v=3.3.1.0:1)
notifications.js?v=3.3.1.0:1 [Deprecation] The Notification API may no longer be used from insecure origins. You should consider switching your application to a secure origin, such as HTTPS. See https://goo.gl/rStTGz for more details.

Running Windows 10 Home, Chrome: 70.0.3538.110, Emby: 3.3.1.0-amd64

Running this old of a version because FreeNAS hasn't gotten a new update yet in the Plugin Libary

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...