Jump to content
kmed27

3D movie not setting TV

Recommended Posts

SamES

I’m still waiting on a response from Samsung.

  • Like 1

Share this post


Link to post
Share on other sites
SamES

I received a response from Samsung but it was not super helpful.  They've suggested a setting change but I'm not hopeful.  Please try the next release.

  • Like 2

Share this post


Link to post
Share on other sites
kmed27

Thanks SamES,

 

I have been waiting for some news as it is a bit of a pain to keep having to select it on the tv.

 

Hope it will work.

 

Is the change on the tv or the server?

Share this post


Link to post
Share on other sites
SamES

It's client side.  It allows the app to query if the TV supports 3D, but doesn't have a method to set 3D.  Sorry, I'm not really convinced it will work but it was all they could suggest.  Maybe setting this also enables an auto switching mode but if that's the case then there would be no method to convert 3D back to 2D.  All we can do is try as they suggest.

 

I think the main issue here is that I don't believe there are any native Tizen TV's that support 3D so your case of using it with an SEK in an older model is not really supported.

Share this post


Link to post
Share on other sites
kmed27

It's client side.  It allows the app to query if the TV supports 3D, but doesn't have a method to set 3D.  Sorry, I'm not really convinced it will work but it was all they could suggest.  Maybe setting this also enables an auto switching mode but if that's the case then there would be no method to convert 3D back to 2D.  All we can do is try as they suggest.

 

I think the main issue here is that I don't believe there are any native Tizen TV's that support 3D so your case of using it with an SEK in an older model is not really supported.

 

But that doesn't explain how Plex ALWAYS switches to the correct 3D mode; IF their naming convention is followed.

Surley there must be something in the way the stream is sent?

Share this post


Link to post
Share on other sites
SamES

But that doesn't explain how Plex ALWAYS switches to the correct 3D mode; IF their naming convention is followed.

Surley there must be something in the way the stream is sent?

 

 

If it is DirectPlaying then there is nothing the server sends related to 3D.  The file is passed in its original format directly to the internal player.

 

If it is working in Plex then maybe this client change will make a difference.  Let's see after the next update.

Share this post


Link to post
Share on other sites
SamES

Have you tested the latest version (1.0.58)?  Samsung's recommended change for 3D is in that version.

Share this post


Link to post
Share on other sites
kmed27

Yes, I wasn't sure what version to look for as a few have come out recently.

 

Unfortunately, it hasn't changed anything :(

Share this post


Link to post
Share on other sites
Luke

What version do you have now?

Share this post


Link to post
Share on other sites
kmed27

Currently it is 1.0.58.

Share this post


Link to post
Share on other sites
Luke

Ok, we'll see what @@SamES thinks. Thanks.

Share this post


Link to post
Share on other sites
SamES

Unfortunately this was Samsung’s suggestion and they really don’t seem too interested, I suspect due to there being no native Tizen TV’s that have 3D support. The evolution kit is obviously a way around that for older models such as yours.

 

So just to sure, can you confirm that the same movie plays in 3D on Plex with the evolution kit installed? And in Emby it is DirectPlaying?

Share this post


Link to post
Share on other sites
kmed27

Yes, if I play the movie via Plex, it auto switches to 3D.

 

With Emby, it shows the movie as two images and I have to manually select 3D from the TV remote and select the type (e.g. side by side).

It is using direct play.

Share this post


Link to post
Share on other sites
SamES

Unfortunately I really don't know what else to try.  I know it's not ideal, but at least you are able to manually enable 3D mode.  I'm not sure how Plex are managing to do this unless there is something undocumented which Samsung has shared with them but isn't telling me.

 

If I can find any other solution I will let you know.

Share this post


Link to post
Share on other sites
kmed27

Thanks for trying.

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Emby for Samsung Tizen 1.0.61 has been released for 2015-2019 models. Please try it out and stay tuned to the blog for release notes. Thanks !

Share this post


Link to post
Share on other sites
kmed27

Tried again with 3D movies but the same ones still do not switch automatically. :(

  • Like 1

Share this post


Link to post
Share on other sites
SamES

Thanks for the feedback, sorry we couldn't come up with a solution.  I'll keep an eye out in case I find a way..

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...