Jump to content

app.emby.media forcing me to update Emby server


biddy
 Share

Recommended Posts

I've been holding off on upgrading Emby, hoping that some day the repo will be fixed. Everything was working fine until a few days ago when I began to get an error when accessing app.emby.media. I can't access my Emby server from app.media.emby until I upgrade according to the message. Is there a workaround for this?

 

I've ran a whole lot of Linux servers over the years and the current method Emby is using, unzipping a file you download every update, is a really poor practice. It can lead to a total package mess. Is there any way to get this update through a managed repository (the proper way of doing things!) or do I just have to suck it up, go against best Linux practices and try to do a totally messy upgrade and hope my Emby server comes out intact on the other side?

 

Thanks.

Link to comment
Share on other sites

Are you on the old repository based package that we were hosting on opensuse? Or did you originally install via the .deb file?

Link to comment
Share on other sites

Will this keep my current users & configurations etc intact? I will of course make a backup of my server as it is currently.

 

My thinking on making the upgrade path was.

0) Backup current Emby server

1) Purge current emby-server packages

2) Remove OpenSUSE Emby repo

3) Download current Emby release .deb

4) Dpkg current Emby release .deb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...