Jump to content

Audio sync issues with 3.0.10


AdrianW

Recommended Posts

Any update on the audio issues mine is still out by about half a second on 30.0.48 which is better than it was on .47. Will use the web link ATM but do like the app so would be good to get it fixed

Edited by wolf359
Link to comment
Share on other sites

  • 2 weeks later...

Nvidia Shield to LG OLED

 

Emby for Android TV 1.6.94g - Audio slightly out of sync (~50ms)

Emby for Android TV 1.7.21g - Audio very out of sync (~250ms)

 

OnePlus 6T and Google Pixel 2

 

Emby for Android 3.0.45 - Audio in sync

Emby for Android 3.0.48 - Audio very out of sync (~250ms)

 

Any updates or timescales on this as currently I have no option but to use old clients or alternative software?

Edited by iaTa
Link to comment
Share on other sites

I have noticed this for a while as well on a Google Pixel 2XL.  I don't suppose it is possible to download version 3.0.45?

Link to comment
Share on other sites

Download: Emby for Android 3.0.45

 

You will need to clone it if you want the Play store to stop prompting you to update it though.

 

I can post the cloned apk I created if it's needed/allowed.

Edited by iaTa
Link to comment
Share on other sites

Download: Emby for Android 3.0.45

 

You will need to clone it if you want the Play store to stop prompting you to update it though.

 

I can post the cloned apk I created if it's needed/allowed.

 

Thanks for the link.  While I was able to successfully download the .APK, it failed to install.

Link to comment
Share on other sites

Did you uninstall the old version first?

 

Maybe Emby changed the signature between versions for some reason.

Link to comment
Share on other sites

Did you uninstall the old version first?

 

Maybe Emby changed the signature between versions for some reason.

 

Just had to uninstall first like you said, thanks!  No more audio lag.

Link to comment
Share on other sites

  • 2 weeks later...

Download: Emby for Android 3.0.45

 

You will need to clone it if you want the Play store to stop prompting you to update it though.

 

I can post the cloned apk I created if it's needed/allowed.

Yes, can you post the cloned apk please. Thanks

Link to comment
Share on other sites

Thanks, I downloaded the apk file and installed on my Shield after uninstalling the previous version but it doesn't seem to be running properly. For example, I can't get into live TV - guide, etc or access any playback settings. Is there anything else that i need to do?

Link to comment
Share on other sites

Thanks, I downloaded the apk file and installed on my Shield after uninstalling the previous version but it doesn't seem to be running properly. For example, I can't get into live TV - guide, etc or access any playback settings. Is there anything else that i need to do?

 

That's not the Android TV apk, it's the standard Android apk.

 

I've actually upgraded to the latest Android TV apk as I find it works the best with various files.

Edited by iaTa
Link to comment
Share on other sites

The old apk works well, my problem is that my videos' audio stream is really bad and "metallic" when transmitted, for some rrason

Link to comment
Share on other sites

  • 2 weeks later...

Just tried 3.0.51 on my tablet. Bluetooth is fine, but when using the tablet speakers and the Emby player the audio is now a fraction ahead of the video (rather than being behind). When using VLC as an external player the audio is in sync.

Link to comment
Share on other sites

Just tried 3.0.51 on my tablet. Bluetooth is fine, but when using the tablet speakers and the Emby player the audio is now a fraction ahead of the video (rather than being behind). When using VLC as an external player the audio is in sync.

 

+1

Having exactly the same issue, latest versions of server (.21) and Android app (.51).

Link to comment
Share on other sites

Just downloaded 3.0.52, and audio issues remain unchanged. If anything (and this could be subjective - I have no way of measuring), the audio is now even further ahead than it was in .51

 

Still OK using VLC as an external player, and still OK on bluetooth. Using VLC as a permanent solution wouldn't be a problem (for me), except that there is no "Resume" option in Emby - it just assumes that you are going to play from the beginning, and if you are watching something in segments, it is a real PITAS to remember to make a note of exactly what time duration you got to!

Link to comment
Share on other sites

Just downloaded 3.0.55 - no change. Issues exactly as described above.

 

Should the 'answered' flag for this thread be removed? Or would it be better to continue this in a new thread?

Link to comment
Share on other sites

Ok, just downloaded 3.0.57 - still no change. Audio is still ahead of the video in Emby. No problem with external player (VLC), or when using Bluetooth. Issue is using built in speakers, or wired headphones. Any update on the progress of fixing this?

Link to comment
Share on other sites

@@Luke, can we have some feedback on this please?

Is this being looked at or can you at least acknowledge it happens on your testing as well?!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...