Jump to content

Audio sync issues with 3.0.10


Recommended Posts

Is it a temporary workaround when this has been an ongoing issue since August of last year? I mean...I pay for this product primarily to use it on my Android phone. Wtf is going on here? Why isn't basic functionality like keeping playback in sync on a major mobile platform a priority?

I agree 100%. If this was free, then that would be a (slightly) different matter, but I am paying for this. If the suggestion is to use an external player like VLC or MX Pro, then why bother with Emby at all? Just copy your video files you want with you onto your phone into a 'Video' directory and use the player directly? Not a solution of course for those with limited storage, or for other reasons prefer to use server side playback. 

 

This issue has been going on for so long now, and is so fundamental to Emby being a usable product, that I really hope that a) it is your top priority to sort out and B) someone will come to the forum and tell us exactly what is going on.

Link to post
Share on other sites

I agree 100%. If this was free, then that would be a (slightly) different matter, but I am paying for this. If the suggestion is to use an external player like VLC or MX Pro, then why bother with Emby at all? Just copy your video files you want with you onto your phone into a 'Video' directory and use the player directly? Not a solution of course for those with limited storage, or for other reasons prefer to use server side playback. 

 

This issue has been going on for so long now, and is so fundamental to Emby being a usable product, that I really hope that a) it is your top priority to sort out and B) someone will come to the forum and tell us exactly what is going on.

 

"Just copy your video files you want with you onto your phone" I can agree with you but the sync of emby is a great function..

 

@@Luke can you give us some kind of feedback?

Link to post
Share on other sites

No updates on this since 22nd September?!? Why is it taking so long to fix something so fundamentally essential in the app? And why is no-one coming back to keep us informed of difficulties, or eta on a fix, or anything? The silence on this is deafening!

Link to post
Share on other sites

No updates on this since 22nd September?!? Why is it taking so long to fix something so fundamentally essential in the app? And why is no-one coming back to keep us informed of difficulties, or eta on a fix, or anything? The silence on this is deafening!

I've since gone to Plex as I became so fed up with the lack of response from the developers on a critical issue like this. At least I can now use my earphones!

Link to post
Share on other sites

I gave up on the Android app last year (I just use VLC on my phone instead). But, I certainly wouldn't switch to Plex. Emby (ET) gets used every day for viewing on my TV.

Link to post
Share on other sites

Yay! - Just downloaded 3.0.84 from Dropbox and it seems to have fixed the audio. It is in sync with both my phone's speakers and on Bluetooth (when streaming.). I'll sync some content tomorrow and check it is still fine for local files. At last I can watch some stuff during my lunchbreak at work! Great job! 

Link to post
Share on other sites

Thanks. The next store update will probably not include this change as it is a major one and will need more time in testing.

Link to post
Share on other sites
justmejustme

3.0.87 is playing just the surround channels on my synced content again. This was fixed before.... now it's back.

 

And of course I can't use VLC until I have internet again, since I can't access my settings in offline mode....

 

This is getting aggravating.

Link to post
Share on other sites

3.0.87 is playing just the surround channels on my synced content again. This was fixed before.... now it's back.

 

And of course I can't use VLC until I have internet again, since I can't access my settings in offline mode....

 

This is getting aggravating.

 

Just tested this on a downloaded video with 5.1 audio and it sounded normal, both with and without bluetooth. Please discuss an example. Thanks.

Link to post
Share on other sites
justmejustme

Just tested this on a downloaded video with 5.1 audio and it sounded normal, both with and without bluetooth. Please discuss an example. Thanks.

 

The files were synced with an earlier version. VLC plays them fine from the com.mb.android/files/... folder, VLC Information states that the audio is A52 (aka AC3).

 

When played in Emby offline directly, it doesn't play the main audio - no dialogue. Just background music, probably the surround or possibly the R/L tracks instead of center channel. The actual show is Rick and Morty S03E08 through S03E10.

Link to post
Share on other sites

The actual show is Rick and Morty S03E08 through S03E10.

 

I suggest sending one of the files you're having trouble with to Luke so he can test it, rather than simply telling him the episode number.

Edited by chyron8472
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...