Jump to content

Audio sync issues with 3.0.10


AdrianW

Recommended Posts

This latest version appears to fix the sync issue. I tested a few different formats and everything looks good so far for me.

 

Thanks for the prompt fix.

  • Like 1
Link to comment
Share on other sites

So, it's now fine with wired earphones - but when I use my bluetooth earphones the audio delay is significant. 

 

Using the same earphones with another video player and the delay is unnoticeable.

 

I realise that the audio has to be re-encoded at some point to be sent to the earphones.

Link to comment
Share on other sites

I'd like to push this to the store. Thanks !

 

It's OK for wired earphones - but terrible for bluetooth, there's a significant audio delay - even when playing video with 2 channel AAC audio which I would assume shouldn't need any re-encoding to be sent over bluetooth.

Link to comment
Share on other sites

I had the dropbox version (posted here) which was working OK.

 

But, a new version downloaded from the PlayStore last night - which appears to be broken.

 

I have it offline and going to "Latest Downloaded Videos" and clicking on any of the videos in the list or the last panel (coloured "TV") will start the circle spinning again and then after waiting for the 20 seconds I'm returned to the Select Server screen.

 

So, I can no longer play anything.

Link to comment
Share on other sites

Seems to be OK in my testing. There is probably some other explanation as the builds are just about identical.

 

I can now start playback after restarting my phone. 

Link to comment
Share on other sites

  • 1 month later...
anthony.lemoine

hello,

 

i have a media pad m5, emby server on hetzner server : xeon e3-1246, download speed on hetzner : 1gbits.

At home i have a wifi at 50mbits (VDSL2)

 

i watch series on my mediapad m5 with emby for android 3.0.21 with bluethooh plantronics blackbeat pro 2.

 

and : the video and sound are not synchonized : ~1s de lag

 

Can you help me ?

 

Thanks.

Merci

 

Anthony.

Link to comment
Share on other sites

anthony.lemoine

Bonjour Luke,

 

There is a lag between video and sound, but this is a very little lag.

 

merci.

 

Mediapad 10.8 android 8.0 and plantonics bluethooth headset / emby for android.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...