Jump to content

Keep Getting "Video Error"


Moleburt
 Share

Recommended Posts

Moleburt

I was watching a show on Emby and 2 episodes in a row the episodes stopped with about a minute and a half left and I got a box that said "Video Error" and underneath that it only says "ignored" and then under that it just has the "ok" button for me to press. I tested the same episodes in the emby browser on my computer and they worked just fine, it appears to just be the Roku app. I'm not sure what the issue is and have never had it happen until today. Any help would be greatly appreciated.

 

Thanks,

Nick

Link to comment
Share on other sites

Moleburt

I just sent a log file from the app after I made it happen again. The emby username is Moleburt, and I was just watching a anime that I've watched on emby before and never had an issue, the exact same thing the happened in my log is what happened earlier as well. The log was sent around 8:55 Mountain Time.

 

Thanks,

Nick

Link to comment
Share on other sites

Hi.  That's all we see on the app side as well.

Player error.  Error Code: -3 Message: ignored
[VideoPlayer] Unrecoverable error - aborting

Looks like the item was transcoding.  Can we please see that transcode log?

Link to comment
Share on other sites

Moleburt

I'm assuming this is what you want, I went into the emby server from my PC and went to logs and this one said transcode in the name and was the last one created and I haven't used emby since I submitted the log yesterday either, so it should be the one. I pasted it into a text document and attached it to the post.

 

Thanks,

Nick

Transcode Log.txt

Link to comment
Share on other sites

Moleburt

It's just a regular Hard Drive. It's a Seagate Barracuda 8TB drive, brand new, installed it like 2 weeks ago.

Edited by Moleburt
Link to comment
Share on other sites

Moleburt

Turning off the subtitles appears to correct it. I also got an email saying you asked about the web player, but playing through the web player on emby also works fine. 

 

Nick

Link to comment
Share on other sites

Turning off the subtitles appears to correct it. I also got an email saying you asked about the web player, but playing through the web player on emby also works fine. 

 

Nick

 

Even with the subtitles on?

Link to comment
Share on other sites

Moleburt

Yep, works completely fine on the browser with subtitles. Tried it on both my rokus and the same thing happens at the end of the episodes.

 

Nick

Link to comment
Share on other sites

i am trying the ROKU player for my large repository of BlueRay titles and receive the video error on all of them  My DVD titles play okay.  This makes me wonder if ISO formatted videos are supported.  Are large ISO video files supported with the EMBY ROKU player?

Link to comment
Share on other sites

 

 

This makes me wonder if ISO formatted videos are supported.  Are large ISO video files supported with the EMBY ROKU player?

Hi, no these are not. I would suggest converting to mkv files. Thanks.

Link to comment
Share on other sites

drbond01

I had to turn off all subtitles as well in the advanced settings to get a lot of my movies to play, at least they worked through server interface.  my TV was giving me a video error - ignored message, and the server interface was giving me an error stating there were no available streams at this time.
 
file sizes ranged from 5gb to 27gb.  they were all .MKV files

 

i have gone ahead and attached a few different logs.

 

Thanks!

embyserver.txt

ffmpeg-transcode-962a541d-9c6f-47f3-8fb4-62c75947f9c2.txt

ffmpeg-remux-f95b5a15-8f4a-44a5-b483-40f68e496e59.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...