Jump to content


Photo

DLNA or Remote Playback

Playlist Queue Repeat DLNA Remote Control

  • Please log in to reply
3 replies to this topic

#1 jasonwilliams OFFLINE  

jasonwilliams

    Advanced Member

  • Alpha Testers
  • 172 posts
  • Local time: 12:22 PM

Posted 17 June 2018 - 05:23 PM

Hello,

 

I noticed that when using DLNA or Remote Control playback of ET for XBONE, the first song just repeats over and over.  From the Web Client, I can click >> to get the next song to play, but then it repeats as well.  From the ET for Mobile client, I cannot click >> (it is grayed out).

 

I also tried DLNA directly to my receiver (Denon AVR5100) and the same thing happens.

 

I'm not seeing anything in the logs, so I'm not sure this is the correct log.  Please let me know if you need a different one.

 

Thanks!

 

Jason

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131145 posts
  • Local time: 12:22 PM

Posted 17 June 2018 - 08:11 PM

Seems to work OK for me. Maybe you set the repeat mode to repeat one?



#3 jasonwilliams OFFLINE  

jasonwilliams

    Advanced Member

  • Alpha Testers
  • 172 posts
  • Local time: 12:22 PM

Posted 17 June 2018 - 08:58 PM

Hi Luke,

 

I did check that and the Repeat button was deselected.  I just toggled it, and now it works!  Thanks for the help.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131145 posts
  • Local time: 12:22 PM

Posted 17 June 2018 - 10:36 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: Playlist, Queue, Repeat, DLNA, Remote Control

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users