Jump to content

Repository install for Emby 3.4


Soki
 Share

Recommended Posts

Good morning friends,

 

since a couple of days i want to update emby server from 3.3x to 3.4 but it seems like 3.4 is not available in the repository.

Is it intentionaly not beeing provided in the repo? If possible I would like to not use the .deb pakage and update/install via apt-get.

 

Can you give a litle update on future plans here? Is the repo going to be updated or not?

 

Thanks

Soki

Link to comment
Share on other sites

It is possible in the future we may do a repository for the new .deb packages. The current repository though is a different story because the build process is based on older tech, it's not working with the latest release, and now we have some decisions to make about what we're going to do with it. So either way it is likely to take a little bit of time. If you'd like to update manually for now you can do some by following this process here, in posts #3 and #4:

 

https://emby.media/community/index.php?/topic/58613-question-about-my-32-bit-upgrade/?p=574032

Link to comment
Share on other sites

  • 5 weeks later...

Hello,

 

Another simple way to update ( i did it with ubuntu but it should work for other distro) :

  • Downloaded the right package from here to my server
  • Install using the package manager of the distro : apt install /path-to-deb/emby-server-deb_3.4.1.0_amd64.deb
  • Restart emby daemon.

Works for me , without loosing any configuration.

 

Kr

  • Like 2
Link to comment
Share on other sites

angusleung

Hello,

 

Another simple way to update ( i did it with ubuntu but it should work for other distro) :

  • Downloaded the right package from here to my server
  • Install using the package manager of the distro : apt install /path-to-deb/emby-server-deb_3.4.1.0_amd64.deb
  • Restart emby daemon.

Works for me , without loosing any configuration.

 

Kr

I am using ubuntu 16.04 and successfully upgrade to 3.4.1 by using this method. Thanks!

 

About configuration, I could not switch user by adding "EMBY_USER=my_username" in /etc/emby-service.conf. But it is ok for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...