Jump to content


Photo

Connection issue

connection windows http remote access local access port forwarding

  • Please log in to reply
8 replies to this topic

#1 hugo0814 OFFLINE  

hugo0814

    Newbie

  • Members
  • 4 posts
  • Local time: 06:44 PM

Posted 17 April 2018 - 01:42 PM

Hey, 

I'm having some issues with my Emby Server. My one problem so far is that I cant connect to it using another device. I've tried your'e network troubleshooting guide and port forwaded inside the firewall. I have checked if there is any instance in the firewall that blocks it somehow. 

 

My local IP seems very strange... here is a picture of it. https://imgur.com/a/En3Q8 

 

Please help me solve this issue.

 

Regards Hugo


Edited by hugo0814, 17 April 2018 - 01:44 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137609 posts
  • Local time: 12:44 PM

Posted 17 April 2018 - 01:58 PM

Hi, that image link isn't valid. Can you please attach the image to your posting? thanks.



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46935 posts
  • Local time: 12:44 PM

Posted 18 April 2018 - 08:14 AM

My local IP seems very strange... here is a picture of it. https://imgur.com/a/En3Q8 

 

Is it an IPv6 address?

 

Try disabling that on the server machine.



#4 hugo0814 OFFLINE  

hugo0814

    Newbie

  • Members
  • 4 posts
  • Local time: 06:44 PM

Posted 20 April 2018 - 03:50 PM

I have done disabled the IPV6 in control center but it didn't make any difference... 

 

https://ibb.co/jey7Mn



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137609 posts
  • Local time: 12:44 PM

Posted 20 April 2018 - 03:55 PM

This is on Windows?



#6 hugo0814 OFFLINE  

hugo0814

    Newbie

  • Members
  • 4 posts
  • Local time: 06:44 PM

Posted 21 April 2018 - 08:02 AM

Yes, Windows 10 64bit Home version.



#7 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46935 posts
  • Local time: 12:44 PM

Posted 21 April 2018 - 05:15 PM

IPv4 is enabled on the server, right...?



#8 hugo0814 OFFLINE  

hugo0814

    Newbie

  • Members
  • 4 posts
  • Local time: 06:44 PM

Posted 24 April 2018 - 08:33 AM

Yes



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137609 posts
  • Local time: 12:44 PM

Posted 01 May 2018 - 01:33 PM

hi @hugo0814, did you end up resolving this? Are you still having an issue?







Also tagged with one or more of these keywords: connection, windows, http, remote access, local access, port forwarding

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users