Jump to content
Crossfire0mega

ANSWERED Playback Error No compatible streams are currently available

Recommended Posts

Luke

@@zabbs are you sure the media file is reachable? Notice the error in the ffmpeg log:

file:/mnt/red-media/Videos/Series/Black Mirror/Season 5/Black.Mirror.S05E02.1080p.NF.WEB-DL.x265-HETeam.mkv: Invalid argument

Share this post


Link to post
Share on other sites
zabbs

@@Luke Thanks for the help mate!

Turns out that Sonarr didn't rename the file (not sure why). I tried to clear out the file name from all those extra dots and gibberish and now it plays just fine.

Thank you!

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

Share this post


Link to post
Share on other sites
enqbcvqw

Just ran into this again on all tested apps in emby 4.2.1.0.

 

Tested:

 

- Web App

- Android Phone

- iPhone and iPad

- Fire TV

- Emby theater (Win 7 and 10)

 

ffprobe to both files works fine: https://pastebin.com/3C16CQw7

 

There's nothing of importance in the emby log when the play button is hit. There are no ffmpeg logs either. The browser console shows the following right before the error is displayed:

 

/#!/item/item.html?id=559116&serverId=8434309cb41c49afa6eb7615bbc57a79:1 Uncaught (in promise) undefined

Share this post


Link to post
Share on other sites
Luke

 

Just ran into this again on all tested apps in emby 4.2.1.0.

 

Tested:

 

- Web App

- Android Phone

- iPhone and iPad

- Fire TV

- Emby theater (Win 7 and 10)

 

ffprobe to both files works fine: https://pastebin.com/3C16CQw7

 

There's nothing of importance in the emby log when the play button is hit. There are no ffmpeg logs either. The browser console shows the following right before the error is displayed:

 

/#!/item/item.html?id=559116&serverId=8434309cb41c49afa6eb7615bbc57a79:1 Uncaught (in promise) undefined

 

 

Hi there @@enqbcvqw, let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !

Share this post


Link to post
Share on other sites
softworkz

@@enqbcvqw are you still running into this?

 

 

 

Just ran into this again on all tested apps in emby 4.2.1.0.

 

Tested:

 

- Web App

- Android Phone

- iPhone and iPad

- Fire TV

- Emby theater (Win 7 and 10)

 

@@enqbcvqw - Would you be able to try with the latest beta version? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...