Jump to content

Status on official LG app


Recommended Posts

monkeycoder

Ok If you have the logo that mean no transcoding.

Can you tell me if the video is an MKV or MP4 file ?

 

Thanks,

Barnum

MKVs, probably around 50-70gig, tried a few different ones, same results, DLNA works okay though. Cheers. N

Link to post
Share on other sites
mastrmind11

Hey guys, mine is LG LH60200 , webOS 3.0 but can't find emby on LG Content Store ??? suggestion ?

That model number doesn't look right.

Link to post
Share on other sites
mastrmind11

Thanks for the feedback.

Luke, is it going to be a months long wait for the 1.0/2.0 re-submission to be approved, or are bug fixes on a faster approval track?

Link to post
Share on other sites

where did you put your custom profile on the emby server?

 

Regards,

Barnum

 

It is located in %USERPROFILE%\AppData\Roaming\Emby-Server\config\dlna\user

Link to post
Share on other sites

can someone tell me how do i make emby remember the play position? i just played a few files and fast forward and exiting and went back in and it started from the beginning.

 

 

You'll have to play for a while. Think it was five minutes or something. I think I've seen a setting somewhere for that on the server side of things?

Link to post
Share on other sites

Just installed. I noted that DTS sound isn't passed-through HDMI. With Screenplay it did... I don't see transcoding so I assume the new app does some transcoding on audio when it is DTS. Which is not needed.

 

Haven't tried 4K, h265 or whatsoever.

 

Thanks for the works

Link to post
Share on other sites

The dlna profiles will have no effect on this app, fyi.

I know, but with this modify profile, I can play 4k using dlna

it's a workaround til the LG AP can do it

Regards,

Vincent

Link to post
Share on other sites

Yea it looks like we don't have DTS enabled so we'll have to add that for the next release of the app, thanks.

 

I discovered a really small (not recommended) workaround. Disable audio transcoding in the user profile, then it is streamed as DTS.

Somehow the app requests a AC3 stream.

 

I have discovered a lot of buffering after couple of minutes even when Emby is on direct play and no transcode. On the server side it still "transcodes" the media. May be by design, but it gives apparently buffering after a while.

 

Vincent

Link to post
Share on other sites

App working great. Did the untick trick to get 4K streams working.. More than happy.   Greak work guys.  Plex has now had a switch off

 

:-)

If I can resolve (or de dev's) my buffering problem, even when transcoding is not needed, then I'm in the same spot as you are now. Little steps with great results.

 

I have done some research. Buffering occurs definitely in the WebOS App because the server is almost idle when done with the "transcoding". After a couple of minutes, it starts buffering, mostly within 2 minutes. When I skip through the movie, buffering is gone (even on the scenes where it first buffered). Pressing pause and play doesn't resolve it. 

 

At this moment I understand why there is some transcoding. The MKV is "transcoded" into a TS stream.

 

I'm at WebOS version 05.30.10, type LG UH850V

 

Continued in https://emby.media/community/index.php?/topic/52272-buffering-stuttering-in-emby-lg-app/&do=findComment&comment=503979

Edited by Quiptix
Link to post
Share on other sites

Approved, but only for webos 3.0 devices. They reported an issue with 1.0 and 2.0 devices that we'll need to resolve.

can you do a post when the issue with webos 1.0 and webos 2.0 is resolv ...thanks :)

Link to post
Share on other sites

It is located in %USERPROFILE%\AppData\Roaming\Emby-Server\config\dlna\user

Thanks calexandre,

I put your file in the "dlna\user" directory and I can view MKV HEVC video using DLNA

 

Barnum

Link to post
Share on other sites

App working great. Did the untick trick to get 4K streams working.. More than happy.   Greak work guys.  Plex has now had a switch off

 

:-)

Can you explain me what did you do to have 4K streams working ?

 

Thanks,

Barnum

Link to post
Share on other sites

I followed Tickets 66 advice Barnum. Disable video and audio transcoding under user in settings. Sorry away form Mac so can’t give you a screenshot.

Link to post
Share on other sites

I followed Tickets 66 advice Barnum. Disable video and audio transcoding under user in settings. Sorry away form Mac so can’t give you a screenshot.

Can you give me a screenshot when you can ?

 

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...