Jump to content
mlapoint

Live TV, Emby, and Roku

Recommended Posts

mlapoint

Emby Server Version 3.2.8.0

Running on Ubuntu 16.04.2

TV Server HDHomeRun Connect IP 192.168.1.9

TVHeadEnd Version 4.0.9

Storage WD My Cloud 4 TB

Roku version 2

 

With the above setup, I am trying to get Live TV running through my Roku.  I want to get not only live TV, but also DVR/PVR capabilities so I can record from TV (mostly sports games).

 

I have already gotten Emby server loaded onto my Ubuntu server and it is running just fine.  I know this because I have may movies on the WD device and can watch them from Emby through Roku and also Kodi (Kodi is beyond the scope of this post, I am just mentioning it to let you know Emby is working.  Though Emby, I can watch Live TV through Kodi.).

 

Through Roku, I go to the Emby channel and I go to "Live TV" and it is blank (no icon or pictures like under "Movies".  The attached Picture is from my TV.  When I click on the Live TV icon, it just does a "Clunk Clunk" like it is going into it, but nothing happens.

 

Please offer me any suggestions on how I can get this working!

Thank You,

 

Mike LaPointe

post-190951-0-75072000-1490448662_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites
tyr_88

Emby Server Version 3.2.8.0

Running on Ubuntu 16.04.2

TV Server HDHomeRun Connect IP 192.168.1.9

TVHeadEnd Version 4.0.9

Storage WD My Cloud 4 TB

Roku version 2

 

With the above setup, I am trying to get Live TV running through my Roku.  I want to get not only live TV, but also DVR/PVR capabilities so I can record from TV (mostly sports games).

 

I have already gotten Emby server loaded onto my Ubuntu server and it is running just fine.  I know this because I have may movies on the WD device and can watch them from Emby through Roku and also Kodi (Kodi is beyond the scope of this post, I am just mentioning it to let you know Emby is working.  Though Emby, I can watch Live TV through Kodi.).

 

Through Roku, I go to the Emby channel and I go to "Live TV" and it is blank (no icon or pictures like under "Movies".  The attached Picture is from my TV.  When I click on the Live TV icon, it just does a "Clunk Clunk" like it is going into it, but nothing happens.

 

Please offer me any suggestions on how I can get this working!

Thank You,

 

Mike LaPointe

 

 

Subbed moving into this later on today hopefully I do not yet have a tuner card/dvr

 

Was checking out next PVR said it could record without one though through PC??? Not sure my first steps into Live TV media but plan to kick the Dish soon always some bait and switch saying 2yrs locked @ $50 then by years end paying out $110 :(   lol

 

I also have Emby/Roku/ and am looking into DVR-Tuners

Edited by tyr_88

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...