Jump to content

Possible fix if your sync stops working


PhyberApex
 Share

Recommended Posts

adam1010

Just updated my Android app to the newest Play Store version (2.8.96) and the issue appears to be resolved  :-)

 

If I go to a show and click "Make Available Offline" with Original quality it immediately beings transferring. A persistent notification appears in the Android notification bar and when I switch to the "Downloads" tab in Emby it says "Transferring: 0%"

 

This is good enough for me, however, in case you weren't aware -- the 0% progress indicator never changes (it stays at 0% even as the progress bar in the notification bar shows it transferring). I tried switching to the Home tab and back to the Downloads tab but it still remained at 0%  (And then the status changed directly to "Downloaded")

 

Not to be nit-picky but the green color used for the "Transferring" and "Converting" status is barely readable against the black background in bright light. Might consider switching to white if it's not a big deal.

 

Thanks for your help!

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...
anderbytes

@@anderbytes

@@adam1010

@@PhyberApex

@@zigzagtshirt

 

2.9.32 is rolling out and supports offline browsing and playback. The feature is still very new so please make sure to leave your feedback and we will continue to improve it. Thanks !

 

Luke could you create some button to force restart entire sync routine? I've noticed that my sync today started OK, then after 70,7% it completely stopped... already waited more than 15 minutes, restarted Emby App (phone), WIFI, nothing so far. The only thing I didn't do is restart server.

 

Also there's no button anymore to force manual sync. I couldn't find it.

 

UPDATE: Nevermind. The ungodly sync decided to work after almost 1/2 hour of the last sync attempt.

Edited by anderbytes
Link to comment
Share on other sites

I don't think we need a manual button, we just need to make sure it's always running when you expect it to.

Link to comment
Share on other sites

anderbytes

Last question: failed items don't get a retry? I got one failed and that was it, sync complete with failure.

 

Sent from my ASUS_Z017DA using Tapatalk

Link to comment
Share on other sites

  • 1 year later...

What finally fixed it was disabling and re-enabling the sync for the emby account in the android settings fixed it.

I am having the same problem. Where is the "sync for the emby account" in Android settings?

 

thanks

Link to comment
Share on other sites

Vidman

So it seems the emby app for Android mobile has flip flopped back to using a standard location for downloads rather than user specific. Any idea from the devs if there will never be a final decision on this. It pretty frustrating for users (well me) when it seems every time I actually want to use this feature I find the content I had syncd to my mobile phone previously is no longer accessable

Link to comment
Share on other sites

I'm sure you saw all the previous reports about download instability. We did what had to be done to resolve that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...