Jump to content

BlurN — Blu-Ray Release Notifications


mutu310

Recommended Posts

Hi

 

Just installed the plugin and when i refresh under scheduled tasks it completes in zero seconds - can i assume this is the DOS going on at OMDb and not something wrong with what i have set?

 

Thanks

I don't know what settings you put but I can tell you that for now nothing will work until the DoS is fixed. More info at www.omdbapi.com
Link to post
Share on other sites

Hi

 

Just installed the plugin and when i refresh under scheduled tasks it completes in zero seconds - can i assume this is the DOS going on at OMDb and not something wrong with what i have set?

 

Thanks

 

The latest version (1.1.1.6) will help you. You probably don't have anything under channels yet, so I suggest you upgrade and make sure you are using version 1.1.1.6, then go to the plugin settings and click Reset Database. Try refreshing new releases afterwards. Anything that fails will keep on getting retried until it's finally processed with OMDb :)

  • Like 1
Link to post
Share on other sites
Abobader

Good day,

 

One issue as I see it, Auto Box Set plugin add these title to my collections:

 

589fcd51a84e3_20170212_54509.jpg

 

 

589fcd6c12d25_20170212_54412.jpg

 

 

I notice this from the log, @@ebr ?

 

My best

Link to post
Share on other sites
Abobader

Is something wrong?

 

Good day Luke,

 

Yes, it add what on the blurN (chanel) titles as my real collection items, see the image please.

 

My best

Link to post
Share on other sites

The issue is not with BlurN but with the Auto Box Set plugin that's (probably) checking the library and not making a distinction between movies from the actual library and ones in the channels.

Edited by mutu310
  • Like 1
Link to post
Share on other sites

Version 1.1.1.7 released

 

- Code cleaning

- Calling poster from TMDb that matches the one from Emby

- Set default scheduled task interval for refreshing new movies from 12 hours to 4 hours

Link to post
Share on other sites
PenkethBoy

The latest version (1.1.1.6) will help you. You probably don't have anything under channels yet, so I suggest you upgrade and make sure you are using version 1.1.1.6, then go to the plugin settings and click Reset Database. Try refreshing new releases afterwards. Anything that fails will keep on getting retried until it's finally processed with OMDb :)

Thanks just installed 1.7 and its working now

  • Like 1
Link to post
Share on other sites

Well, if a channel creates a movie in your library then, well, it is a movie in your library...

 

@@ebr, my channel creates a movie in the channel, not in the library. The InternalItemsQuery has a property called SourceTypes which is of type SourceType[] using the enumeration SourceType. My channel also queries to check what is in the library (so it won't add those movies in my channel), and in the query I search those with SourceType.Library. Auto Box Set just needs to do the same thing, i.e. filter out those with SourceType.Channel.

Edited by mutu310
Link to post
Share on other sites

I am not getting notifications on my Emby dashboard that an update is available to this plugin like I do with other plugins.  Is that by design?

Link to post
Share on other sites

I am not getting notifications on my Emby dashboard that an update is available to this plugin like I do with other plugins.  Is that by design?

 

To be honest, I thought it was just me. In order to update on my second test area I need to restart Emby Server before I get the update prompt on my dashboard. @@Luke @@ebr is there anything I can do about this please?

Link to post
Share on other sites

There is caching and staggered roll-outs. The best thing to do is just be patient and the updates will come to you.

Are they ever auto-installed?
Link to post
Share on other sites
PenkethBoy

i got notified about 1.7 and 1.8 this morning - i have auto update turned off so the server is waiting for me to process the request

 

Check you scheduled tasks - my task to check for plugin updates is set to run every 24hrs - but i might have changed that in the past

  • Like 1
Link to post
Share on other sites

i got notified about 1.7 and 1.8 this morning - i have auto update turned off so the server is waiting for me to process the request

 

Check you scheduled tasks - my task to check for plugin updates is set to run every 24hrs - but i might have changed that in the past

 

To be honest I've been trying to run the task manually too. It does not show me the new version, but as @@Luke said it's probably caching something.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...