Jump to content
Sign in to follow this  
bikermiker

ANSWERED Roku 3 Loading Please Wait

Recommended Posts

bikermiker

Hi,

 

I'm having a problem when playing back video on my Roku 3.  For the 1st 10-15 seconds the video will stop at least once (sometimes several times) and display the message "Loading, Please Wait" along with a loading status bar.

 

I'm new to Emby. I tried messing with some settings but nothing seemed to change this.  It almost seems like it is not buffering enough somewhere.  My network is 300Mbps N.  I haven't had this problem using other services but I don't think those services were transcoding to H.264....  I'm not sure though.

 

I am using a new Synology DS916.  Emby Version 3.0.8500.0-1. 

 

 

Log

Share this post


Link to post
Share on other sites
Luke

Hi, I would go into your Roku system settings and make sure the Roku system software is up to date as there have been several video-related fixes from Roku recently.

 

Let us know if this helps. Thanks !

Share this post


Link to post
Share on other sites
speechles

2016-12-11 01:03:25.9192 Info App: Bitrate exceeds DirectPlay limit 2016-12-11 01:03:25.9192 Info App: Profile: Roku, Path: /volume1/DROPBOX/Camera Uploads/2016-12-10 09.39.31.mov, isEligibleForDirectPlay: True, isEligibleForDirectStream: False

 

Have you tried upping the maximum video bitrate? That .mov file should direct stream.

 

There is also the community driven blue neon night roku app which will let you set maximum video bitrates for local, remote, and liveTV streams individually. It will also let you force directstream with fallback transcoding. Both apps (official and community) can exist on your roku homescreen side by side.

Edited by speechles
  • Like 1

Share this post


Link to post
Share on other sites
bikermiker

2016-12-11 01:03:25.9192 Info App: Bitrate exceeds DirectPlay limit 2016-12-11 01:03:25.9192 Info App: Profile: Roku, Path: /volume1/DROPBOX/Camera Uploads/2016-12-10 09.39.31.mov, isEligibleForDirectPlay: True, isEligibleForDirectStream: False

 

Have you tried upping the maximum video bitrate? That .mov file should direct stream.

 

There is also the community driven blue neon night roku app which will let you set maximum video bitrates for local, remote, and liveTV streams individually. It will also let you force directstream with fallback transcoding. Both apps (official and community) can exist on your roku homescreen side by side.

Ok.  Upping the bitrate fixed it.  It was confusing as I'm a Plex convert and they had an option for direct play.  I see what's going on now.  Thanks!  I love easy fixes.

Share this post


Link to post
Share on other sites
speechles

Ok.  Upping the bitrate fixed it.  It was confusing as I'm a Plex convert and they had an option for direct play.  I see what's going on now.  Thanks!  I love easy fixes.

 

The blue neon night app also has an option to "force directstream" and it has fallback too. This is the same as plex's "direct play w/fallback". You can find the way to accomplish this on an items detail screen when using the "more ..." button. This will allow you to change the play method instead of always using auto-detect.

 

Sorry for the confusion. Hopefully that is the only hurdle in your way. :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...