Jump to content

Remote Access - No Route to Host


Osorus
 Share

Go to solution Solved by ebr,

Recommended Posts

Hello. A very satisfied user of Emby. Thank you to those that put a lot of hard work into a beautifully crafted app.

 

My issue started 3 days ago. No remote access.

 

Troubleshooting:

In-Home access is visible.

Static route is still in place.

Port forwarding confirmed.

VPN is used when testing Remote access.

I have reviewed and followed the MediaBrowser Connectivity article.

Firewall is not blocking anything related to Media Server nor the serverapp.exe

I have troubleshot with the previous install, and with a fresh install. No luck

It would appear there is no route to host

580c5ab1b7d8e_Untitled2.jpg

 

Anyone have any suggestions as to what the next step would be? Thank you in advance.

Link to comment
Share on other sites

Hi there, welcome. Sorry to hear about this. For simplicity's sake, have you tested this without the vpn just to limit the number of variables?

  • Like 1
Link to comment
Share on other sites

Happy2Play

So is the dashboard showing your vpn address or your local WAN address?

Link to comment
Share on other sites

In context to "VPN", I was using VPN and LTE to test remote access. My dashboard is showing the proper IPs for both the LAN and WAN.

Link to comment
Share on other sites

Something is obviously blocking it somewhere along the chain. Are other devices inside your internal network able to connect?

Link to comment
Share on other sites

Yes. Everything within the LAN are able to communicate with no issue. It would appear to only be anything outside the WAN with issue.

Link to comment
Share on other sites

  • Solution

Yes. Everything within the LAN are able to communicate with no issue. It would appear to only be anything outside the WAN with issue.

 

So that points directly to your router and its configuration.

  • Like 1
Link to comment
Share on other sites

Sigh. I just factory reset my router and rebuilt everything. Seemed to wipe the slate clean. I am back up. Don't know what the real issue was. Don't care at this point. Thanks all!

Link to comment
Share on other sites

@CBW - Yes. But I honestly don't know what. I came to the same conclusion as well. Above response was what did it for me. Thanks sir.

Link to comment
Share on other sites

Interesting, thanks for the info. You said you had already checked port forwarding before and verified there was a valid rule. I wonder if there either multiple rules on the same port, or you picked UDP by accident instead of TCP, or if the ip address on the rule was not correct. 

Link to comment
Share on other sites

I typically use both as the option. Only issue i could think of was my layout. Which, it doesnt explain why it worked before the issue presented itself.

 

ISP router ---> wifi router ---> switch ---> server

 

Since the issue: i reinstalled Emby, ensured port forwarding was active on the wifi router. Rebooted PC, wifi router, and ISP. Nothing...

 

I monitored for any traffic to port 8096. Nothing. Monitored traffic from the ISP, still didnt see anything. Said "screw it" and factory reset the ISP router, unplugged the server from the switch, direct connect into the ISP, rebuilt routes/ports, and presto. I'm alive. Didn't want to press my luck any further. It's not Emby at fault, this I know. Just curious what kept the connection alive prior to 4 days ago, and why such a drastic change in hardware and software (on my end) to bring everything back up.

Edited by MajorOsorus
Link to comment
Share on other sites

  • 2 years later...
tboneynot

I know this is an old topic, but this thread just provided me the solution for a problem I've been working on for 4 hours.  Thank you all very much!

Link to comment
Share on other sites

  • 4 months later...
Chompy Lompy

Ugh! Suddenly my remote wan address on my embody dashboard is 71.183.53 etc!! How do I change it to 192.68 etc which is what I need. On the linksys router website I cannot change the 71.183 into 192.68 because those boxes are locked in. Any thoughts? I already factory reset my router and restarted my computer.

Link to comment
Share on other sites

Ugh! Suddenly my remote wan address on my embody dashboard is 71.183.53 etc!! How do I change it to 192.68 etc which is what I need. On the linksys router website I cannot change the 71.183 into 192.68 because those boxes are locked in. Any thoughts? I already factory reset my router and restarted my computer.

 

Hi.  192.168.*.* is a local address range.  It cannot be a remote address.

 

Your remote address is usually set by your provider and may change at any time (unless you pay them for a static IP).

 

What is the actual issue you are having that is leading you to believe there is something wrong here?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...