Jump to content


Photo

Still Experiencing Occasional Freezing And Stuttering: Xbox One

xbox one freezing stuttering

  • Please log in to reply
13 replies to this topic

#1 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 13 August 2016 - 07:48 PM

Hey Guys,

 

Emby theater for xbox one is still freezing during video playback.  Its random but happens at least once or twice while watching a movie.  Its hard to keep selling it to my family who get frustrated every time it freezes and I have to back out and resume from last positions which usually fixes it.

 

I will provide any logs or pics you need even a sample file of a known movie to freeze up. 

 

Please, I just want Emby for Xbox one to work....  Is anyone else having this issue?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:20 AM

Posted 13 August 2016 - 07:52 PM

I have not seen this. Try dropping the in-app bitrate to something low like 3mbps.



#3 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 15 August 2016 - 12:24 PM

I tried doing what you said Luke and for a while it really seemed like that did the trick. I was confident enough that the problem was solved that I put on a movie for everyone to watch. It froze 3 times during the movie. If I can't figure out why this is happening I am just gonna have to go back to using the HTPC. any help would be greatly appreciated.

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:20 AM

Posted 15 August 2016 - 01:19 PM

I tried doing what you said Luke and for a while it really seemed like that did the trick. I was confident enough that the problem was solved that I put on a movie for everyone to watch. It froze 3 times during the movie. If I can't figure out why this is happening I am just gonna have to go back to using the HTPC. any help would be greatly appreciated.

 

Look at how many other websites are open in other tabs in the edge browser on the xbox one. Someone else mentioned that closing others helped the app run more efficiently due to less memory being consumed.



#5 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 17 August 2016 - 02:01 PM

Thanks for the suggestion Luke.  I tried that as well but I am still experiencing freezing problems. One of my remote users had the same problem as well.  Looks like the xbox one experience just isn't in the cards for me.  Its back to the HTPC I guess...  It sucks cause I really wanted xbox one to work....

 

Is there anything else I can try?



#6 BAS OFFLINE  

BAS

    Advanced Member

  • Alpha Testers
  • 544 posts
  • Local time: 03:20 AM
  • LocationOhio

Posted 17 August 2016 - 02:24 PM

I'm just hoping the XB1 apps dont suffer this same problem, cause its beyond annoying and we arent talking super high bitrate content or transcodes when it happens here is a link with some info that contains another link with more info.

 

http://emby.media/co...yback/?p=349183



#7 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 08 September 2016 - 01:48 PM

Hey guys,

 

I noticed that I am still experiencing some freezing and stuttering playback issues issues occasionally with Emby Theater for Xbox One.  For the most part it will correct itself after a few seconds instead of completely freezing up and needed to be restarted. The stuttering is happening during direct streaming playback as well.  I tried changing the max bitrate from auto to low enough to where it began to transcode but still noticed the stuttering. It only happened twice during an entire movie but It is still enough to be annoying.

 

These are the media details for the file I most recently experienced the stutter:

 

Video CodecH264
AVCYes
ProfileHigh
Level41
Resolution1920x808
Aspect ratio2.40:1
AnamorphicNo
InterlacedNo
Framerate23.97602
Bitrate3606 kbps
Bit depth8 bit
Pixel formatyuv420p
Ref frames5
NAL4
Audio Languageeng
CodecDCA
ProfileDTS
Layout5.1
Channels6 ch
Bitrate768 kbps
Sample rate48000 Hz
Bit depth24 bit
DefaultYes
TitleEng DTS 5.1 Default
Subtitle

Languageeng
CodecSRT
DefaultYes
ForcedYes
ExternalNo
TitleEng Default Forced

 

Do you think it could be a hardware issue on my end?  I suppose my HTPC could be getting a little dated. Do you think if I switch the server from my:

 

AMD Athlon™ II X2 250 Processor 3.00Ghz

4.00 GB RAM

 

To My:

 

Intel® Core™ i7 CPU  960 @ 3.20GHz 3.19 GHz

12.00 GB RAM

 

that it might help the issue?

 

Also just to note, while waiting for the emby app to come to the xbox store I used plex temporarily just to have something that worked.  As much as I hate their app and software, I never exeprienced this problem.  I will attached any logs or screen shots you ask for.  Thanks in advance for your help.

 

p.s.  I also noticed that some of the stuttering during my direct stream playback on my local network happened while one of my remote users was transcoding a movie.  I have a 150 Meg of broadband and hard wired Gig ethernet switch from my server to my xbox one.

 

Thanks again and sorry for the long post. :)

 

 



#8 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 08 September 2016 - 03:44 PM

Ok so I put a test server on the much faster machine.  I played movies from several clients simultaneously  and couldn't recreate the freezing problem.  Looks like it may be time to do a server migration. Skipping forward 15 seconds also seemed to happen a lot faster too. We'll see how it goes...



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:20 AM

Posted 08 September 2016 - 03:47 PM

Thanks for reporting back.



#10 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 08 September 2016 - 04:05 PM

Now I am installing the server on the other machine and have a backup of my server configuration from the HTPC.  The new server won't let me install "server configuration backup".  it says installation failed.



#11 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 08 September 2016 - 04:10 PM

I can't install cover art either.



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146596 posts
  • Local time: 02:20 AM

Posted 08 September 2016 - 04:12 PM

Hi, in order to best help you with that, please provide the information requested in how to report a problem. Thanks !



#13 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:20 AM

Posted 08 September 2016 - 05:38 PM

This was the VPN problem...?



#14 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 600 posts
  • Local time: 07:20 AM

Posted 08 September 2016 - 08:37 PM

Yeah once I disabled my VPN everything installed just fine.





Also tagged with one or more of these keywords: xbox one, freezing, stuttering

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users