Jump to content


Photo

Question about pre-release update

server windows libraries gone disappeared

Best Answer topbanana , 12 August 2016 - 11:39 PM

Did a library scan, but still nothing showed...

But then the Version 3.1.100.0 update appeared and it did fix it.

 

Panic over.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 topbanana OFFLINE  

topbanana

    Advanced Member

  • Members
  • 146 posts
  • Local time: 09:35 AM

Posted 12 August 2016 - 03:17 PM

All my libraries had disappeared after this Version 3.1.99.0 update.

I hadn't used it for a while, i started emby server, it auto-updated, i restarted it and now there's nothing.

None of the libraries are listed in the dashboard.

But the library titles are listed on the 'Home' left-hand slide-in menu when you click the 'Home' burger button.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138049 posts
  • Local time: 09:35 PM

Posted 12 August 2016 - 03:27 PM

Try running a library scan. As always, thank you for testing pre-release versions of Emby Server.



#3 topbanana OFFLINE  

topbanana

    Advanced Member

  • Members
  • 146 posts
  • Local time: 09:35 AM

Posted 12 August 2016 - 11:39 PM   Best Answer

Did a library scan, but still nothing showed...

But then the Version 3.1.100.0 update appeared and it did fix it.

 

Panic over.







Also tagged with one or more of these keywords: server, windows, libraries, gone, disappeared

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users