Jump to content

Collections not updating


jeffshead
 Share

Go to solution Solved by Angelblue05,

Recommended Posts

jeffshead

I found a few locked threads from people who have encountered the same issue that I have.

 

Collections/movie sets are not updating with Kodi when they are added, edited or deleted in Emby. According to those posts, this is a known issue that happens with some servers not sending the websocket messages. 

 

Has the cause been identified and is there a fix coming for this?

 

Is there any way other than the manual DB reset from the Kodi-Emby Add-on? That takes 45 minutes.

Edited by jeffshead
Link to comment
Share on other sites

xnappo

You can do a manual sync, which is a lot faster.  There is nothing we can do on the add on side, it has to be changed on the server.

Link to comment
Share on other sites

jeffshead

There is nothing we can do on the add on side, it has to be changed on the server.

Elaborate, please... Is this an issue with the add-on or the Emby server?

 

What needs to be changed on the server?

 

 

How do I perform a manual sync as you described? I thought resting the Kodi DB via the add-on was the proper way.

 

UPDATE: just found it..

"Not in the settings - actually in the addon under Video->Addons->Emby."

Edited by jeffshead
Link to comment
Share on other sites

  • Solution
Angelblue05

It's an issue server side. The server doesn't send events when sets are created/modified/removed.

 

Simply launch emby for kodi > manual sync

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

jeffshead

It's an issue server side. The server doesn't send events when sets are created/modified/removed.

 

Simply launch emby for kodi > manual sync

 

 

Sent from my iPhone using Tapatalk

Thank you for the response. I did figure out how to do the manual sync which is much faster.

 

Are these events being add to a future build? 

  • Like 1
Link to comment
Share on other sites

Angelblue05

We've been asking for this to be resolved for a while now. It's going to be looked at, I just don't know when. Don't worry, we will mention it once it's officially addressed. 

Link to comment
Share on other sites

robello84

Goodmornig guys i have same problem. I've update server and now plugin don't sync automatically. can update the sync plugin?

 

Thank you

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...