Jump to content
Sign in to follow this  
rubicon

ANSWERED AAC 5.1 issue

Recommended Posts

rubicon

Hello everybody,

 

After updating to the latest iPhone version, I am receiving the below error (within and outside my network as well) when I try to play any mp4 movie that contains an 5.1 AAC audio. 

 

5694d0450da01_IMG_4020.png

 

To give you an idea of my setup, I have converted all my movies to mp4 h264 and aac 5.1 so I can use the direct play feature with no problem.

When I access my movies within the Samsung app on my TV, everything is working ok but from the iPhone it only allows me to playback aac 2.0 audio channel videos. Previously I was able of course to stream 5.1 in my iPhone without a problem.

Naturally I am not going to add to every single film I have an additional 2 channel aac, as I prefer 5.1 cause of my home theatre system. I just need to be able to play them from my iphone as well (even though it won't be a real 5.1 through the phone, but that doesn't bother me).

Strange thing is that my nexus tablet works fine with aac 5.1 audio so there must be something wrong with the iPhone app.

Also to mention, I have the "allow video playback that requires transcoding" UNSELECTED as I had it before and that is why I have converted everything to mp4 and aac to begin with (meaning avoid transcoding as much as possible).

Again, I had no issue previously and it still works with my android tablet so I can only thing that this is the iPhone's app bug.

When I ticked back the transcoding option just to see what happens, I have encountered the "transcoding continues on server" issue from another thread below: 

 

http://emby.media/community/index.php?/topic/28678-transcoding-contines-on-server-after-you-stop-video-on-ios/

 

so I really don't want to use that feature in any case if possible.

Is there something I can do, to manually fix my 5.1 audio issue or I need to wait for another update?

Sorry for the long message.

 

Thanks in advance,

George 

Share this post


Link to post
Share on other sites
Luke

Thanks it willl be looked at for the next release.

Share this post


Link to post
Share on other sites
rubicon

Thanks for the quick reply Luke!

I'll wait for the next release then :) 

Share this post


Link to post
Share on other sites
rubicon

Issue no longer exists in Official release 1.07 so we can close this topic!

 

Thanks again Luke :)

  • Like 2

Share this post


Link to post
Share on other sites
Luke

Well done :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...