Jump to content

CSS Changes unapplied to other users

Ben Z

Go to solution Solved by Luke,

Recommended Posts

I'm really new to CSS personalisation. I did the following as modifications to css:

/*Enable vertical scrolling on the custom css text box*/
   overflow-y:scroll !important;
   height: 500px !important;

/*Remove 'Missing Trailer' icon in metadata editor, I don't use trailers*/
img[src='css/images/editor/missingtrailer.png'] {

/*Red border and glow for userview cards */
div[data-itemtype="CollectionFolder"] .cardContent,
div[data-itemtype="UserView"] .cardContent,
div[data-itemtype="PlaylistsFolder"] .cardContent{
  border: 1px solid rgba(232,17,35,.5);
  -webkit-box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 8px rgba(232,17,35,.6);
  box-shadow: inset 0 1px 1px rgba(0,0,0,.075),0 0 8px rgba(232,17,35,.6);

/* Deeper red in links/bottom border to match Disparity*/
.libraryViewNav .ui-btn-active {
  border-bottom-color: #E81123;
.libraryViewNav a:not(.ui-btn-active):hover {
color: #E81123 !important;
.ui-page-theme-b a:visited, html .ui-bar-b a:visited, html .ui-body-b a:visited, html body .ui-group-theme-b a:visited {
  color: #E81123;
.ui-page-theme-b a:hover, html .ui-bar-b a:hover, html .ui-body-b a:hover, html body .ui-group-theme-b a:hover {
  color: #E81123;

It seems that the changes only work when I go to my web server from 192.xxx.x.xxx:8096. When I try to connect from app.emby.media (any users), it doesn't do anything. Am I missing something?


I attached some pics.



Link to comment
Share on other sites

  • 3 weeks later...

it's kind of weird but after seeing the above question/issue and logging in myself, i have the exact same issue.


neither the css, nor the languages are the same as on my actual server.


the language i have when i log in to it on the external ip adress is dutch, same as when i log in from the internal network. But when i login at app.emby.media, nearly everything is in english.


when i head into for example the notification settings, the normal text is in english, but the options are dutch.

Link to comment
Share on other sites

  • Solution

The language setting is for the local web client only. Every other ago has either is own language setting or it inherits the language of the device is running on. The hosted web client has its Karyn setting.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...