Jump to content

Images for albums not consistent generated after upgrade


RedStripe
 Share

Recommended Posts

RedStripe

Windows Professional 64bit
Server Version 3.0.5768.7
Browser Firefox 41.0.2



Re. Photos page issues

**1** "Videos" button at top of page does not work the same as Photos button.
      It appears that videos in the subfolder tree are NOT displayed as they are with images.

**2** Images for folders (Albums) are not consistently generated.
        - Sometimes a composite of several images in the folder is generated and displayed (example below "Backgrounds")
        - Sometimes a random image from the folder is displayed. (example below "Fire (png)")
        - Sometimes no image is displayed. (example below "Animations")

56309b281dd85_Capture.png

The composite images for albums were being generated and displayed until update to Version 3.0.5768.7
IMHO the composite image is preferred when no local images (e.g., folder.png, thumb.png) are present.

In general it appears that the composite album image s only sporadically generated for folders/sub-folders. This appears to
coincide with general image handling issues throughout the application that appeared with this upgrade.
Info from the developers on how to 1) display custom images and 2) use the "Edit/Edit Images" buttons would be greatly appreciated.
(i.e., How to 1) display application generated images 2) display custom user images.

 

Thanks for your attention.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...