Jump to content

Search the Community

Showing results for tags '3.0.5768.7 Upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Windows Professional 64bit Server Version 3.0.5768.7 Browser Firefox 41.0.2 Re. Photos page issues **1** "Videos" button at top of page does not work the same as Photos button. It appears that videos in the subfolder tree are NOT displayed as they are with images. **2** Images for folders (Albums) are not consistently generated. - Sometimes a composite of several images in the folder is generated and displayed (example below "Backgrounds") - Sometimes a random image from the folder is displayed. (example below "Fire (png)") - Sometimes no image is displayed. (example below "Animations") The composite images for albums were being generated and displayed until update to Version 3.0.5768.7 IMHO the composite image is preferred when no local images (e.g., folder.png, thumb.png) are present. In general it appears that the composite album image s only sporadically generated for folders/sub-folders. This appears to coincide with general image handling issues throughout the application that appeared with this upgrade. Info from the developers on how to 1) display custom images and 2) use the "Edit/Edit Images" buttons would be greatly appreciated. (i.e., How to 1) display application generated images 2) display custom user images. Thanks for your attention.
×
×
  • Create New...