Jump to content


Photo

Emby Process Freezes

crash freeze unresponsive osx

  • Please log in to reply
10 replies to this topic

#1 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 17 September 2015 - 09:00 PM

Has anyone else had this issue?  I run Emby as it's own profile on my iMac.  It stays logged in so Emby can be used on our TV's.

After a period of time, the process seems to completely freeze, and I cannot connect to the server to watch movies.  I have to come upstairs to the iMac and force quit the Emby process in Activity Monitor.  Once restarted it works fine for (I think) a day or so, then dies again.  I'm now running version 3.0.5724.4, but it was doing this in previous versions too.

 

Anyone?  Thanks.  I've attached three recent log files.  Thanks again!

 

 

Attached Files



#2 Plaix OFFLINE  

Plaix

    Newbie

  • Members
  • 2 posts
  • Local time: 07:19 PM

Posted 18 September 2015 - 01:36 AM

I have a similar issue. Whenever I try to remotely wake my Mac, it completely freezes. It only happens when wakeing through emby. It works for local access, but not when I'm away from home. I then habe to hard reset my mac, since it wont suspend nor display anything.

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136155 posts
  • Local time: 02:19 PM

Posted 18 September 2015 - 01:39 AM

What do you mean wake through emby?

#4 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 18 September 2015 - 04:25 PM

My Mac is awake.  I don't have have it going to sleep.  It just seems like after a day or so the Emby process gets borked. :)

Any ideas are appreciated.



#5 Plaix OFFLINE  

Plaix

    Newbie

  • Members
  • 2 posts
  • Local time: 07:19 PM

Posted 19 September 2015 - 08:09 AM

What do you mean wake through emby?

 

Emby Server is running, but the Mac is suspended.

When I start the Emby App on my Android Phone or Web Browser (via DynDNS) it Wakes (on LAN) the Mac but crashes it.

When I try the same with other services, it won't happen.



#6 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 19 September 2015 - 07:44 PM

Any ideas?  Did my log files help?

 

Thanks.



#7 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 17 October 2015 - 10:50 PM

Still nothing on this?  I have to constantly go to the Mac and force quit the Emby process because it freezes.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136155 posts
  • Local time: 02:19 PM

Posted 17 October 2015 - 10:56 PM

can you try installing from the website on top of your existing install? thanks.



#9 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 19 October 2015 - 08:24 PM

ok



#10 ipodfreek OFFLINE  

ipodfreek

    Member

  • Members
  • 25 posts
  • Local time: 07:19 PM

Posted 22 October 2015 - 02:33 PM

I don't wanna jinx it, but so far that actually seems to have fixed it.  I'll let you know if it breaks again.  (fingers crossed)

 

Thanks!



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136155 posts
  • Local time: 02:19 PM

Posted 22 October 2015 - 02:34 PM

Well done :)







Also tagged with one or more of these keywords: crash, freeze, unresponsive, osx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users