Jump to content


Photo
- - - - -

ISO Mounting for 3D Blu-Ray Movies

ISO 3D Blu-Ray Mount image

  • Please log in to reply
3 replies to this topic

#1 pdebelak OFFLINE  

pdebelak

    Member

  • Members
  • 21 posts
  • Local time: 11:58 PM
  • LocationSydney Australia

Posted 27 November 2013 - 03:02 AM

Hi again.

 

I have many 3D Blu-Ray titles which I've ripped to my NAS as ISO files. I watch these 3D Movies using TMT5 and NVidia 3DTVPlay software and have been doing so for a while now.

 

Alcohol 52% is the ISO mount software I use, and it works a treat.

 

What I haven't been able to do so far is to work out how I set Media Browser to work with these ISO files so I don't have to load this manually (ie, the way I do now).

 

Here is what I do to watch a Blu-Ray 3D ISO today:

 

1. Start Alcohol 52% and mount the ISO image

2. Start Total Media Theatre 5 and hit play

 

I do these steps from the Windows desktop interface and would like Media Browser to handle this as it does with the other movies. I'm sure there is a simple answer out there, but I haven't found it yet.

 

Any help would be greatly appreciated.

 

Thanks Paul



#2 wraslor OFFLINE  

wraslor

    Advanced Member

  • Members
  • 251 posts
  • Local time: 08:58 AM

Posted 27 November 2013 - 05:21 PM

Are you using media browser classic or theater 3 alpha?  In classic go under external players and associate bluray and dvd and 3D with TMT5 as your external player (not iso) and point the iso mounter to your program of choice, I use VCD.  Now when you hit play in media browser it will mount the iso and launch tmt5 and play.

 

See this thread for details http://community.med...ow-does-it-work

 

If using theater it has a section under the config where you can pick external players as well but I'm having issues with it so can't be of much help.



#3 riverboat2001 OFFLINE  

riverboat2001

    Advanced Member

  • Members
  • 112 posts
  • Local time: 01:58 PM
  • LocationKettering UK

Posted 28 January 2014 - 05:10 PM

Hi, I'm also having problems with this.

 

If i mount the file first then it plays in TMT5 or WMP fine.

 

But i can't get the image to mount automatically.

 

I'm using

Win7

MB3

DVDfab

 

 

I've set up as you suggested above, but can't seem to get the image to mount automatically.

 

Any help appreciated.



#4 bluc OFFLINE  

bluc

    Advanced Member

  • Members
  • 228 posts
  • Local time: 01:58 PM

Posted 24 February 2014 - 06:35 PM

sorry wrong forum.


Edited by bluc, 24 February 2014 - 06:36 PM.






Also tagged with one or more of these keywords: ISO, 3D, Blu-Ray, Mount, image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users